Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Networking-DCHP-DNS-DCOM-COM errors and warnings for months

13 Jan 2016   #1
Val Gal 86

Windows 7 Home Premium SP1 64-bit Build 6.1.7601
 
 
Networking-DCHP-DNS-DCOM-COM errors and warnings for months

Good morning wonderfully brainy people of the internet!
I hope all is fine and dandy for you and yours this fine mid-month humpday.
As for myself, I am still trying to recover from the loss of Bowie.
Don't rush me... I'll get there... eventually.

 
ANY WAY! I am having several problems with my PC, a few of which have to do with networking.

It's a home based PC, I am the only one who uses it and the only one on my network, so this whole having to use a "Home Group" thing seems a bit odd to me since I am not sharing any of my files or sources... I guess it is added security?

I have tried to complete my system info as much as I could, so hopefully I have provided what is need to gain your assistance. If not, you have only to tell me what is needed, maybe how to get it and I will do my very best to provide.
A lot of these issues began last May 2015, if that means anything at all.
PLEASE NOTE: Anything listed in PINK is info that I have altered for anonymity purposes only.


The most persistent networking issues are there and they have to do with DNS and DCHP, DCOM and COM:

------------------------------------------------------------------------------------------------------

#1

Log Name: System

Source: Microsoft-Windows-DNS-Client

Date: 1/13/2016 5:42:56 AM

Event ID: 1014

Task Category: None

Level: Warning

Keywords:

User: NETWORK SERVICE

Computer: XXXXXXXX

Description:

Name resolution for the name wpad.name of my Internet Service Provider.net timed out after none of the configured DNS servers responded.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-DNS-Client" Guid="{NOT SURE IF THIS INFO IN NEEDED OR NOT}" />

<EventID>1014</EventID>

<Version>0</Version>

<Level>3</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x4000000000000000</Keywords>

<TimeCreated SystemTime="2016-01-13T13:42:56.630072100Z" />

<EventRecordID>171938</EventRecordID>

<Correlation />

<Execution ProcessID="1292" ThreadID="4112" />

<Channel>System</Channel>

<Computer>XXXXXXXXX</Computer>

<Security UserID="S-1-5-20" />

</System>

<EventData>

<Data Name="QueryName">wpad.name of my Internet Service Provider.net</Data>

<Data Name="AddressLength">16</Data>

<Data Name="Address">NOT SURE IF THIS INFO IN NEEDED OR NOT</Data>

</EventData>

</Event>


------------------------------------------------------------------------------------------------------

and a similar one but for istap:


#2

Log Name: System

Source: Microsoft-Windows-DNS-Client

Date: 1/13/2016 3:01:37 AM

Event ID: 1014

Task Category: None

Level: Warning

Keywords:

User: NETWORK SERVICE

Computer: XXXXXXXXX

Description:

Name resolution for the name isatap.name of my Internet Service Provider.net timed out after none of the configured DNS servers responded.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-DNS-Client" Guid="{NOT SURE IF THIS INFO IN NEEDED OR NOT}" />

<EventID>1014</EventID>

<Version>0</Version>

<Level>3</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x4000000000000000</Keywords>

<TimeCreated SystemTime="2016-01-13T11:01:37.067092400Z" />

<EventRecordID>171199</EventRecordID>

<Correlation />

<Execution ProcessID="1360" ThreadID="5792" />

<Channel>System</Channel>

<Computer>XXXXXXXXXX</Computer>

<Security UserID="S-1-5-20" />

</System>

<EventData>

<Data Name="QueryName">isatap.name of my Internet Service Provider.net</Data>

<Data Name="AddressLength">16</Data>

<Data Name="Address">NOT SURE IF THIS INFO IN NEEDED OR NOT</Data>

</EventData>

</Event>
------------------------------------------------------------------------------------------------------

#3
Log Name: Microsoft-Windows-Dhcp-Client/Admin

Source: Microsoft-Windows-Dhcp-Client

Date: 1/12/2016 6:19:36 PM

Event ID: 1001

Task Category: Address Configuration State Event

Level: Error

Keywords:

User: LOCAL SERVICE

Computer: XXXXXXXX

Description:

Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address NOT SURE IF THIS INFO IN NEEDED OR NOT. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{NOT SURE IF THIS INFO IN NEEDED OR NOT}" />

<EventID>1001</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>3</Task>

<Opcode>75</Opcode>

<Keywords>0x4000000000000000</Keywords>

<TimeCreated SystemTime="2016-01-13T02:19:36.167325000Z" />

<EventRecordID>441</EventRecordID>

<Correlation />

<Execution ProcessID="1004" ThreadID="748" />

<Channel>Microsoft-Windows-Dhcp-Client/Admin</Channel>

<Computer>XXXXXXXX</Computer>

<Security UserID="S-1-5-19" />

</System>

<EventData>

<Data Name="HWLength">6</Data>

<Data Name="HWAddress">NOT SURE IF THIS INFO IN NEEDED OR NOT</Data>

<Data Name="StatusCode">121</Data>

</EventData>

</Event>


------------------------------------------------------------------------------------------------------
 

#4
Log Name: System

Source: Microsoft-Windows-DistributedCOM

Date: 1/13/2016 1:52:59 AM

Event ID: 10010

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: XXXXXXXX

Description:

The server {NOT SURE IF THIS INFO IN NEEDED OR NOT} did not register with DCOM within the required timeout.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{NOT SURE IF THIS INFO IN NEEDED OR NOT}" EventSourceName="DCOM" />

<EventID Qualifiers="49152">10010</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2016-01-13T09:52:59.000000000Z" />

<EventRecordID>170839</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>System</Channel>

<Computer>XXXXXXXX</Computer>

<Security />

</System>

<EventData>

<Data Name="param1">{NOT SURE IF THIS INFO IN NEEDED OR NOT}</Data>

</EventData>

</Event>

------------------------------------------------------------------------------------------------------

#5


Log Name: System
Source: Microsoft-Windows-DistributedCOM
Date: 1/12/2016 9:34:22 AM
Event ID: 10016
Task Category: None
Level: Error
Keywords: Classic
User:


XXXXXXXX\XXX-XXXXXX
Computer: XXXXXXXX
Description:
The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{NOT SURE IF THIS INFO IN NEEDED OR NOT}
and APPID
{NOT SURE IF THIS INFO IN NEEDED OR NOT}
to the user XXXXXXXX\XXX-XXXXXXSID (S-1-5-21-42...) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool.
Event Xml:
< Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
< System>
< Provider Name="Microsoft-Windows-DistributedCOM" Guid="{NOT SURE IF THIS INFO IN NEEDED OR NOT}" EventSourceName="DCOM" />
< EventID Qualifiers="49152">10016</EventID>
< Version>0</Version>
< Level>2</Level>
< Task>0</Task>
< Opcode>0</Opcode>
< Keywords>0x80000000000000</Keywords>
< TimeCreated SystemTime="2016-01-12T17:34:22.000000000Z" />
< EventRecordID>168527</EventRecordID>
< Correlation />
< Execution ProcessID="0" ThreadID="0" />
< Channel>System</Channel>
< Computer>GateKeeper</Computer>
< Security UserID="S-1-5-21-42..." />
< /System>
< EventData>
< Data Name="param1">application-specific</Data>
< Data Name="param2">Local</Data>
< Data Name="param3">Activation</Data>
< Data Name="param4">{NOT SURE IF THIS INFO IN NEEDED OR NOT}</Data>
< Data Name="param5">{NOT SURE IF THIS INFO IN NEEDED OR NOT}</Data>
< Data Name="param6">XXXXXXXX</Data>
< Data Name="param7">XXX-XXXXX</Data>
< Data Name="param8">S-1-5-21-42...</Data>
<Data Name="param9">LocalHost (Using LRPC)</Data>
< /EventData>
</Event>

------------------------------------------------------------------------------------------------------

And along the way this is occurring:


#6

Log Name: Application

Source: Microsoft-Windows-User Profiles Service

Date: 1/12/2016 7:29:37 PM

Event ID: 1530

Task Category: None

Level: Warning

Keywords:

User: SYSTEM

Computer: XXXXXXXX

Description: Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

DETAIL -


8 user registry handles leaked from \Registry\User\S-1-5-21-42 ... :

Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ...\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings


Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ...\Software\Policies


Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ...\Software


Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\ S-1-5-21-42 ...\Software\Microsoft\Windows\CurrentVersion\Internet Settings


Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ...\Software\Microsoft\Windows\CurrentVersion\Internet Settings


Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ... \Software\Microsoft\Internet Explorer\Main\FeatureControl


Process 624 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ... \Software\Microsoft\Internet Explorer\Main


Process 1188 (\Device\HarddiskVolume2\Windows\System32\msiexec.exe) has opened key \REGISTRY\USER\S-1-5-21-42 ... \Software\Microsoft\Windows\CurrentVersion\Explorer

And this has happened alot...

Hopefully I have given the correct information needed to help you/me/us understand and figure out what is going on... am I safe on line? Has my OS gone AI on me? Am I trapped in some ironic sci-fi twisty reality like in a old b-horror movie?

Please help Obi Wans! You're my only hope!

As I stated in my introduction, my father was a big computer geek (term of endearment, for really real!) and while I don't know a metric ton like you Jedi Masters here, if you are patient with me and give me clear and concise direction/advice/EDUCATE ME! I should be able follow along, no problem. I am my father's daughter.

I have the capacity to do this...
I just need the one who have walked this path before me to show me the way.

Now, I have to skidaddle to work and I'll be honest with you folks... between work, my sick pup (it's his teeth, poor kid) and caring for my uncle who was recently diagnosed with the big C (and of course sprinkled with all of life's other fabulous, undesired flavors) I rely on my PC for work and take care of us... ANY help will be greatly appreciated. Side note: I got a nasty burn from the oven last night on the inside wrist of my "mouse" hand wrist, so using the mouse at the moment is painful. I shall return as soon as possible with sincerest gratitude and thanks.

Thank you for entertaining my looooooong a** post.
I hope you all mhave a blessed day!

Valley Val

PS
Dear Windows Seven Forum Gods/Goddesses,
I have tried to remove all of my excessive signs...
please accept my apologies if I have not followed the requested formatting perfectly, I am trying.


My System SpecsSystem Spec
.
26 Jan 2016   #2
Val Gal 86

Windows 7 Home Premium SP1 64-bit Build 6.1.7601
 
 

So it's been a week, I keep checking in but no response to my plight?
Does this mean that no one here can help me with this issue?
Please, some guidance would be very much appreciated.
Thanks.
My System SpecsSystem Spec
Reply

 Networking-DCHP-DNS-DCOM-COM errors and warnings for months




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Event Viewer Warnings and Errors
Hello- All of a sudden I am getting unexplained warnings and errors in Event Viewer. The warnings are Event ID 6000 and 1530. The errors are Event ID 8193. Please note attachments for Event details. They appear to have something to do with 'GPClient', the Registry being in use, and ...
Performance & Maintenance
I keep getting Windows Genuine Warnings and get errors when I activate
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online Validation Code: N/A, hr = 0xc0000022 Windows Product Key: *****-*****-4FBDJ-KY6FB-8V3YW Windows Product Key Hash: E4leKxti4cF350lcKbwld/FcuH8=...
Windows Updates & Activation
Event Viewer Errors & Warnings
I'd hoped to resolve these myself but right off the bat I don't understand what to do or where to go. :o This VSS one tells me to "check security on the volume" but I don't even know where to go to do that. My Event Viewer is loaded with errors & warnings. Many people have said to ignore...
Performance & Maintenance
events viewer warnings /errors
:confused:Is there away to delete safely errors and warnings from events appear to have lots and lots
General Discussion
Lots of warnings and errors in the event viewer.
I am having quite a few errors and warnings in event viewer. I don't really know enough to tell weather they're insignificant or not. This laptop is an ASUS G74SX-BBK8 and it is brand new. Here are my computer specs via Speccy: http://speccy.piriform.com/results/uIWqmVEJuKPxAQAVrLfmeT3 ...
Performance & Maintenance
Windows 7 pro even errors-warnings
Hellow all you experts. I just discovered while rummaging around Administrative Event area and found tons of errors, warnings plus others. The computer appears to work just find but this area still shows a lot of errors net.tcp, email and web sites work fine, I don't use an internal modem, my...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App