Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no wireless signals

18 Jan 2016   #1
suhailidrisi26

windows 7 ultimate 32bit
 
 
no wireless signals

i accidently deleted wireless network card now i am unable to get any wirelss network,
my laptop is Acer 5755


My System SpecsSystem Spec
.
18 Jan 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Go back to device manager, click on Action > scan for hardware changes .
It should bring it back.

Roy
My System SpecsSystem Spec
Reply

 no wireless signals




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to use multiple audio signals with one USB headset
I frequently use my USB headset (Razer Kraken Chroma) to talk with friends over Teamspeak. We play games with my PS4 console but I can only use either machine at one time due to the headset only having a USB output. Is there a adapter or some method I can use to allow me to still use my USB headset...
Sound & Audio
System Sending Signals That I'm In Indonesia
The thread title might be misleading: I don't KNOW that my system is sending signals that I am in Indonesia, but I believe it might be. Something is very wrong and here are the symptoms seen and steps taken to discover what it is: (1) I have TweetDeck with a filter set up to see certain...
System Security
Monitor do not get signals from my new PC.
Hello. I got a problem with my new setup. When i boot up my PC, my monitor dos not get any signal. Its a new build, with a new case, mobo,cpu gpu and a SSD. got the PSU and ram from my older one. The mobo is a ASUS P8Z77-V The GPU is a HIS radeon 7970 ghz edition The CPU is a i5-3570K...
Graphic Cards
Dropped Wireless Signals
My family uses a WRT160Nv3 Router for our home. The router has been going strong for the 2 1/2 years we've had it. Starting two months ago, I started experiencing connection issues, thinking my Wireless USB Adapter was having software issues, I reinstalled the software about two weeks ago. That...
Network & Sharing
Graphic cards 8800 gts and 9600 gso not tv signals
Hi I have an nvidia 8800 GTS and nvidia 9600 GSO on two comp. and have both problem graphic video cards . neither of the two graphic cards wold not let on mini din connectors (seven pin) composite svideo signals (CVSB) from TV (scart) ! drivers for both graphic cards are GEFORCE 280.33 from...
Graphic Cards
Linksys Wireless-G PCI Adapter not receiving any signals/not working
My dad bought me a Linksys Wireless-G PCI adapter card (WMP54G) for my desktop computer and installed it into the tower for me. We bought it online and it didn't come with a CD, but I wasn't too concerned since I was just banking on the fact that Windows could find it for me. Using a wireless...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App