Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local Area Connection doesn't have a valid IP configuration

06 Mar 2016   #1
katec1

Windows 7 -64 bit
 
 
Local Area Connection doesn't have a valid IP configuration

I get the error "Local Area Connection" doesn't have a valid IP configuration in Windows 7.This is my desktop computer and is a direct connect to my broadband modem. All of my wireless connections are working. I have had Comcast out and there is no problem with the modem. This started on Jan 3, 16. My laptop connected to the modem wirelessly on Dec 25, 15 and works fine (except that it has that awful Windows 10 but that's another story). My wireless printer was installed in Feb and is working fine but does show an error - A router/access point channel conflict has been detected. The Comcast tech could not find that problem since the printer is working.
I have read similar problems and suggestions and tried many of the including ipconfig/renew but it failed. I tried 'netsh int ip reset reset.log' and it failed. I also tried to manually put in the ip addresses with no luck. Any suggestions to solve this problem will be greatly appreciated.
By the way, the problem started right after I installed WebRoot on my laptop. I uninstalled it but that didn't help. I know that it is probably just a coincident but wanted to mention it.


My System SpecsSystem Spec
.
06 Mar 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Sounds like webroot did some optimisations, do you have a restore point prior to its installation if so use it.

Roy
My System SpecsSystem Spec
06 Mar 2016   #3
katec1

Windows 7 -64 bit
 
 

I did restore the computer to a November restore point and no luck.
My System SpecsSystem Spec
.

Reply

 Local Area Connection doesn't have a valid IP configuration




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Local Area Connection doesn't have a valid IP configuration
am currently unable to connect to the internet. Windows 7 64bit, hard wired connection. This problem has been happening off and on lately, and it seems to fix itself. But Ive currently been out of internet for 5 hours and its driving me crazy. For some reason my internet decided to stop...
Network & Sharing
Local Area Connection doesn't have a valid IP configuration
Iím having intermittent network/internet problems on my dsl wired ethernet connection. Sometimes the internet works fine. Other times the internet is really slow or the network says unidentified network. I run the troubleshooter and it resets the local area connection adapter, giving the error that...
Network & Sharing
local area connection doesn't have a valid ip configuration
I have re-install the network adapters,it is work but when I reboot the computer , it can not access the network what should i do?
Network & Sharing
Local Area Connection doesn't have a valid IP configuration
Hi. At home i only have a wifi internet connection and i dont have a reciever for my desktop so i was using my laptop to share the internet connection through a Lan cable But today all of a sudden my desktop cant connect to the internet anymore because "Local Area Connection doesn't have a valid...
Network & Sharing
Local Area Connection doesn't have valid IP configuration
Guys, I really need your help. I got a new laptop a couple days ago. It was for work so I brought it to the office. We have an open network in the office, you just need to plug into it with a regular cable. We've had it for years and it always worked. Not this time. When I'd first plugged it,...
Network & Sharing
Local Area Connection doesn't have a valid IP configuration
Recently, I can't connect to the internet. when I tried to troubleshoot the problem, it gave me the following line : "Local Area Connection doesn't have a valid IP configuration" I have two PCs and when I connect the mothem/router to the second PC, everything is okay and internet is on (So I am...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App