Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network adapter not detected, drivers not re-installing, HELP!

26 Mar 2016   #1
JayJazmyn

Windows 7 Ultimate x64
 
 
Network adapter not detected, drivers not re-installing, HELP!

Hi guys,
I have a pc and i'm having some issues with my network adapter.
When i try and find model, it says "System Product Name Desktop"
I'm currently running Windows 7 64bit, Core i5 750 2.67GHz
Motherboard; ASUS P7P55D LE (Intel DMI Host Bridge)
Graphics; AMD Radeon R7 200 Series (2GB)
RAM; 8192MB DDR3 SDRAM 1330
LAN port; 1 x LAN(RJ45) port

BTW, I purchased this PC as a refurbished PC almost a year ago and never had this problem. It's always been connected to the internet and always updated??
Everything happened after we capped our internet, i booted my pc when our internet reset and this problem started.
It had been asleep (not properly turned off) the day before we capped the internet as i was downloading stuff, then it was turned off and turned back on we had this problem.

My network adapter is built into my motherboard so i don't have a separate chip.
I don't have wireless, it's only connects via Ethernet cable.
Tried a few cables, all are fine (we have another computer running off Ethernet cables to test, but switched it back to wireless and all cables are working)
Went into Device manager, there is NO network adapters showing up what so ever.
Downloaded all new drivers through ASUS's site, all work except the LAN driver, in which it's says "The realtek network controller was not found. if deep sleep mode is enabled please plug the cable"
I've been reading forums, i've turned my PC power settings to High performance and tried re-installing drivers, still the same thing.
I've gone into BIOS and gone into "Onboard Devices Configuration" which says -
"Realtak LAN - enabled"
"LAN boot ROM - disabled"
I enabled "LAN boot ROM" and nothing has changed..
I have disabled "Realtek LAN", rebooted then enabled, rebooted and still no luck.
My internet thing in my task manager says "Not connected, No connections available."
I have pulled the back off of my pc and checked the motherboard, looks fine.
I have checked the connection LAN port is not broken, all is fine.
When i troubleshoot the problem it says -
"Install a driver for your network adapter,
Windows did not detect a properly installed network adapter. If you have a network adapter, please re-install the driver"
Yet re-installing the driver fails still!
I've tried turning my computer off and unplugging the power cord, waiting 10-20 minutes and still nothing.
Have ran Intel (R) Driver update Utility 2.4 - doesn't work as no connection to the internet.
Have also ran Driver Talet, which says Network Adapter not found.


My System SpecsSystem Spec
.
26 Mar 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Jay now mate I am just a bit confused s to where you got y=the LAN driver from - if you were using the Windows feature then it is pretty usellesss in my mind and I always go to the manufacturers for any driver where one can.

Now this is the driver you want https://www.asus.com/Motherboards/P7...Desk_Download/ and what I do when I am stuck for installing any driver I jump on another computer and download it to a stick then install it from the stick to the machine you want up and running. I find the LAN driver the one that almost always presents as an issue when I cannot get onto the net.

Let us know how you go.
My System SpecsSystem Spec
26 Mar 2016   #3
JayJazmyn

Windows 7 Ultimate x64
 
 

Hey there,That's where I've been getting my drivers from, I've been trying to install that exact driver and it comes up with ""The realtek network controller was not found. if deep sleep mode is enabled please plug the cable"
My System SpecsSystem Spec
.

26 Mar 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Jay mate run these now if you haven't already
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2 < in safe mode
My System SpecsSystem Spec
26 Mar 2016   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Its probably hiding down the bottom in problem devices.
Note >>UN<< plug the cable when installing the driver, and Turn sleep OFF
Have you got a restore point prior to your problem?

Roy
My System SpecsSystem Spec
26 Mar 2016   #6
JayJazmyn

Windows 7 Ultimate x64
 
 

Hey guys, disk checker wouldn't run. I'd start to run it, and something would flick up and close immediately. Scan now came up with nothing wrong. I've checked my device manager, no unknown or problem devices at all. Also i am currently running my pc on high performance mode. All i can see on my device manager is as follows
Computer
Disk drivers
display adapters
DVD/CD-ROM drivers
Human interface devices
IDA ATA/ATAPI controllers
keyboards
mouse and other pointing devices
monitors
portable devices
ports
processors
sound, video and game controllers
system devices
universal serial bus controllers
My System SpecsSystem Spec
27 Mar 2016   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Jay maybe obvious but did you try the chkdsk in safe mode??
My System SpecsSystem Spec
27 Mar 2016   #8
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Well according to your list, your missing the one you want
Network adapters.
so i suspect you have a problem device like i said earlier.

You could also check that your Bios and chipset driver are upto date
and for the moment turn sleep and hibernation modes off

You could also unplug the cable and the comp for at least 10 mins, been known to reset components. turn back on see if its in device manager.

Roy


Attached Images
Network adapter not detected, drivers not re-installing, HELP!-wifidrive.png 
My System SpecsSystem Spec
27 Mar 2016   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Jay mate try Start > type msinfo32 click on the result and open it out and look under components for Problem devices.


Attached Thumbnails
Network adapter not detected, drivers not re-installing, HELP!-ms.png  
My System SpecsSystem Spec
Reply

 Network adapter not detected, drivers not re-installing, HELP!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network Adapter Not Detected and Not shown in Device Manager
Hi, I own a Acer Aspire S3-951 ultrabook. I accidentally installed the wrong drivers yesterday while updating the device drivers as I ran into internet trouble and diagnostics said there seems to be a problem with either the drivers or hardware. Ever since the system is unable to detect my...
Hardware & Devices
Wireless Network adapter is not detected
Hello, I am trying to install driver for TP Link : TL-WN821N, but it says that Wireless network adapter is not detected. When I try to install the driver via Device manager, it says that no driver was found. Would appreciate any help!
Network & Sharing
Network Adapter Drivers
Hi! i have a Acer TravelMate 5744. i recently upgraded my software to windows 7 professional but it doesn't allow me to log on to the internet because of the missing Network Adapter Drivers but i can't find them on the internet using a different PC and i can't even run an auto update course it...
Drivers
Wifi Network Adapter not detected by Windows & after BSOD
Hi I have Windows 7 Ultimate x64 on a Dell Inspiron Laptop. I also have Ubuntu 11.10 as a dual boot option on this machine. Recently I got a BSOD with the following error - DRIVER POWER STATE FAILURE Since then Windows does not recognize the Wifi network adapter. It is not there in...
Network & Sharing
Network Adapter not detected
Hi, I've been running Seven on my Acer Aspire for 6 months or so, without problem. Then, a couple of weeks ago (after some MS updates?) Windows stopped detecting my Network Adapter (Marvell Yukon 88E8056) at cold boot ups. When this happens there is no Network Adapter category in Device Manager. ...
Network & Sharing
Network Adapter Drivers
What it looks like... IMG_4375 on Flickr - Photo Sharing! I was removing malware from my computer when I was disconnected from the internet and I'm now unable to connect. windows is telling me it's the drivers, so I reinstalled the Atheros8132 driver and I'm not seeing an error on...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App