Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Device that I don't recognize appears in my Network at boot-up

29 Mar 2016   #1
stois2121

Microsoft Windows 7 Ultimate 64-bit
 
 
Strange Device that I don't recognize appears in my Network at boot-up

Hello,

When my computer starts I notice in the Network that shows the devices in my home network a strange device named: : p3plcpnl0481.prod.phx3.secureserver.net@SSL@2078. This device appears next to my PC and after a while it dissapears.

I searched online for this hostname and it shows me a remote server. I have no idea why this is happening and for how long it has been there. I am worried that maybe my computer is compromised?

I would be grateful for any advice on how to find out what this device is and how to stop this from happening.


My System SpecsSystem Spec
.
30 Mar 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome stois first some system specs please very hard to work with something we know virtually nothing about System Info - See Your System Specs

Now for starters please run these
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2 < in safe mode

if no change then try these

SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
Malwarebytes | Malwarebytes Anti-Malware Premium
AdwCleaner Download
ADW download from bleeping computer delete any rubbish found with the malware scans
NB If anyone who has Kaspersky as their security they may find it will not like ADW running and to stop the nagging just temporarily disbale the Kaspersky while one runs ADW

If these come up with nothing then run this Kaspersky Rescue Disk 10
you will need to make a bootable disk and this scan does not involve Windows which is a good thing.
My System SpecsSystem Spec
07 Apr 2016   #3
stois2121

Microsoft Windows 7 Ultimate 64-bit
 
 

Hello ICIT2LOL,

I have updated the system information and I have run the system file checker and disk check, no problems were reported. I then used the spyware and malware removal programs you suggested and they identified some suspicious files that I removed but that did not resolve the issue.

Below, I post a screenshot of the device in order to understand exactly what I am referring to:


I still see the above device when I start the PC. I searched online and the hostanme p3plcpnl0481.prod.phx3.secureserver.net has an IP of 50.62.176.8. Thus, I openned wireshark as soon as windows started and I captured some traffic. Whithin the captured traffic I see that a TCP connection is established between my PC and the remote IP 50.62.176.8, some packets are exchanged and then it is terminated.

However, I cannot understand how this happens and how to stop it.
My System SpecsSystem Spec
.

07 Apr 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Stois,
thats primarily an email server, do you use a third party one, it appears and dissappears because its checking for new mail.

Roy
My System SpecsSystem Spec
07 Apr 2016   #5
stois2121

Microsoft Windows 7 Ultimate 64-bit
 
 

Hello Roy,

Thank you for your reply. As far as I know I do not... The only email I use is personal one that I log in from a browser.

Can you please explain a bit more what this means and how I can investigate it more?
My System SpecsSystem Spec
07 Apr 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Stois,
You said i use my own one,
which one Outlook/gmail/thunderbird/ there are lots more.

Roy
My System SpecsSystem Spec
07 Apr 2016   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes mate as torchwood has said I too use a dedicated email server WLM not a web based one like I think you are referring to and mine does get laggy at times.
My System SpecsSystem Spec
08 Apr 2016   #8
stois2121

Microsoft Windows 7 Ultimate 64-bit
 
 

By my own I am referring to gmail, I do not use any external email servers. If it is indeed an email server it is very strange that it appears.
My System SpecsSystem Spec
08 Apr 2016   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Stois,
When this first appeared had you installed any new program.
Its possible that you also picked-up an add-on at the same time. (foist ware)

Roy
My System SpecsSystem Spec
08 Apr 2016   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote:
Its possible that you also picked-up an add-on at the same time
Good point and stois one way to avoid that sort of crap for the main part is this https://unchecky.com/ I have it on all my machines.
My System SpecsSystem Spec
Reply

 Strange Device that I don't recognize appears in my Network at boot-up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
An unknown device appears
In device manager is showing an unknown device. And I think it is new, because I never seen that before. :shock: :confused: It is similar to this topic : http://www.sevenforums.com/hardware-devices/96385-unknown-device.html I think the problem is the : ROOT\LEGACY_CPUZ132\0000 I...
Hardware & Devices
HDMI Audio Device No Longer Appears as Playback Device
I was wondering if you could give me some advice on a current computer issue. So, I've got my TV hooked up to my PC as an extra monitor via HDMI. Up until last night I was able to get audio from my PC to be played/heard/whatever through the TV. Earlier in the evening, I saw a bunch of...
Sound & Audio
Strange symbol appears on screen
This strange symbol appeared on my screen when I booted up today. I'm not going anywhere near it - will not click on it. I'd really appreciate your ideas on what it might be and if I can safely right click on it and delete it. Ellen
General Discussion
Strange line appears on screen
Hi everyone, I've this Acer laptop and since sometime, a red-dotted line appeared on screen. The screen didn't get hit, and also the line disappears when I shut the laptop and it doesn't appear when I press Print Screen (to take a screenshot), so I assumed it's a graphic card problem. ...
Graphic Cards
USB device not recognize
Hi, a few days ago i have connected my racing wheel. it worked well, but 2 days ago iv'e connect the wheel again and suddenly it says "USB device not recognize" iv'e searched in the internet solutions but all the things i have tried didn't helped, please help my its so annoying!!!! :mad:
Hardware & Devices
Strange Account That Only Appears When I Change Parental Settings
Hi guys. First off, first post officially :D. I have been trolling this website since I started working with windows 7 the large community is very helpful! Anyways, I have an account that I cannot edit or delete. My computer is not hooked up to anything else that could put it there. I suspect it to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App