Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This Page Can't Be Displayed

03 Apr 2016   #1
tjg79

Windows 7 Professional x64 SP1
 
 
This Page Can't Be Displayed

I'm having issues connecting to one website that I've verified is up, but not for me.

Windows Network Diagnostics seems to indicates a problem with this website, but not for the internet in general.

The windows network diagnostics report:

This Page Can't Be Displayed-windows-network-diagnostics.jpg

This Page Can't Be Displayed-windows-network-diagnostics-2.jpg

Does anyone know how to troubleshoot this issue. I don't think there is anything wrong with my DSL modem.

Regards




My System SpecsSystem Spec
.
03 Apr 2016   #2
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Reset router and then reboot. If that doesn't work then if it is just one website let us know which browser you are using and the name of the website.
My System SpecsSystem Spec
03 Apr 2016   #3
tjg79

Windows 7 Professional x64 SP1
 
 

Bill Thayer's Web Site

I'm using IE11
My System SpecsSystem Spec
.

03 Apr 2016   #4
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay so I can't see any problem with that website. Consider trying the following if you have reset your router (by holding down the reset button) and have rebooted.

Make sure that IE is not running then:

Start> Control Panel> Internet Options

Go to the "Security" tab and reset all zones to defaults.
This Page Can't Be Displayed-internet-properties.jpg
Igf that doesn't work do you have any others browsers available? (installed or portable)


My System SpecsSystem Spec
03 Apr 2016   #5
tjg79

Windows 7 Professional x64 SP1
 
 

I don't have any other installed browsers.

I've reset and rebooted the DSL modem, and reset all security zones to default level. They were in default level to begin with.

I've also disabled my Internet security software, ESET Smart Security, and still no fix.
My System SpecsSystem Spec
03 Apr 2016   #6
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay thanks. Would you mind trying a different DNS Lookup Provider?

Instructions as per this post:

IE11 & Adobe Flash
My System SpecsSystem Spec
03 Apr 2016   #7
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Also let's check your HOSTS file.

"C:\Windows\System32\drivers\etc\HOSTS"
This Page Can't Be Displayed-hosts.jpg
Navigate to the HOSTS file and choose "edit"

It should open in your text editor. Save as "hosts.txt" and choose save location as your desktop.

Upload the file and attach it to a post here.


My System SpecsSystem Spec
03 Apr 2016   #8
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Better post instructions on how to reset DNS Lookup to default settings in case that did not work

Reset DNS Lookup to default one provided by ISP
My System SpecsSystem Spec
03 Apr 2016   #9
tjg79

Windows 7 Professional x64 SP1
 
 

OK, I'm back.

I was working with Verizon DSL support. We tried a number of things, but ultimately they didn't solve the problem.

We changed DSL modems. It didn't fix the problem. I'm back on my original DSL modem now.

The original problem couldn't be bypassed by connecting through kproxy. Now, I can connect through kproxy.

If I attempt to ping the site from the command prompt. I get a fail. I think that indicates the problem isn't with the browser.

I also installed a different browser; Google Chrome. That didn't fix the problem either.

If you can't ping the website from the command prompt, how do you troubleshoot that issue?

Regards
My System SpecsSystem Spec
03 Apr 2016   #10
tjg79

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Callender View Post
Also let's check your HOSTS file.

"C:\Windows\System32\drivers\etc\HOSTS"
Attachment 384543
Navigate to the HOSTS file and choose "edit"

It should open in your text editor. Save as "hosts.txt" and choose save location as your desktop.

Upload the file and attach it to a post here.
Attached is the HOSTS file.

hosts.txt


My System SpecsSystem Spec
Reply

 This Page Can't Be Displayed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
This page can't be displayed Fix connection
All of a sudden when I try to access a link on a site that I use all the time, the link is opening a page that says This page can't be displayed and at the bottom it says Fix connection and if I click on it, it says no problems detected. I have tried other browsers such as firefox and chrome, and I...
Browsers & Mail
IE 11 'This page can't be displayed... Turn on TLS 1.0...'
Currently using IE 11.0.18 with settings in Security Tab set to Default and 'Internet Options; Advanced' also using the default settings . Using Windows Firewall and Microsoft Security Essentials. I have not 'messed' with either of them other than keeping everything current. OS is also up to...
Browsers & Mail
IE11 - This page can't be displayed
Hi, I'm running Win 7 Pro x64 and IE11. I often get a situation while browsing where I click on a link to read an article and the page comes up blank with the text: This page can't be displayed. This condition seems to happen randomly. I usually have several tabs open. Once IE11 starts...
Browsers & Mail
this page can't be displayed
thats what it says. I can update the computer. and it says its conected to the internet.I bought this laptop to run RC Heli simulator. I would be nice to go online. I have a Mac I use for most things
Browsers & Mail
GOOGLE Search page always displayed on Firefox new page (+) openings
Using Mozilla Firefox. I have set Home Page as blank, so the initial screen is blank. When the + to open a new tab is clicked the page is always displayed as a FIREFOX START page displaying a GOOGLE Search in the middle of it. (happens on at least v-24.0 thru 26.0 beta) ...
Browsers & Mail
Page cannot be displayed
before i start off let me give u my specs Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\tevin mcknight>ipconfig Windows IP Configuration
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App