Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet connection is slow to connect after startup after virus apps

14 Jun 2016   #1
iknowjohnny

windows 7 professional
 
 
internet connection is slow to connect after startup after virus apps

I used a few virus apps including a standalone app by mcaffe, malwarebytes rootkit remover, and MS windows malware removal tool. After this i noticed that when i start the PC it tried to connect and fails, but then about 3-5 minutes later it connects. I tried going back with sys restore to no avail,and there was only one restore point. The one suspicious thing is mcaffe left this thing called realprotect.exe on the system which runs at startup and i could not find it in the list of installed apps in cntrl panel or in msconfig's startup list. Even doing a search for the exact exe file in task manager yielded no results so I had to right click it in task manager and choose open file location. No way to uninstall it so i just deleted the folder, but still the issue with my internet connection continues. I tried using the connection troubleshooter but as always it can't find the issue. By the way, i used those apps as regular maintenance, not because the PC had any issues or reasons to believe it was infected. Any ideas?


My System SpecsSystem Spec
.
14 Jun 2016   #2
iknowjohnny

windows 7 professional
 
 

Can't delete this post so i'll just say uninstalling the net adapter fixed the issue.
My System SpecsSystem Spec
Reply

 internet connection is slow to connect after startup after virus apps




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow Internet connection Initialization on Startup
Hello i am having an unusual problem with windows 7 64 Bit. I am using a belkin wireless adapter with windows 7 64 bit drivers. When i startup the computer the blue circle just keeps turning on my internet connection icon in the taskbar. The internet connection takes 2-3 mins to startup and it...
Network & Sharing
Windows 7 hangs if I open apps that connect to internet
Hi, Windows 7 hangs EVERY-TIME I open any application that connects to internet. Chrome, IE, Outlook, VLC Player all have the same problem. This problem started appearing only since yesterday. Its frustrating because these applications goes into 2+ minutes of non-responsiveness before...
General Discussion
Using different internet connection for each apps, how to?
Hello, let's say i want to use my connections this way : 1/ Chrome - Internal wlan 2/ Firefox - Internal lan 3/ Opera - USB Wlan Of course this is just an exemple. Of course all connection are different.
Network & Sharing
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
Slow to open apps, all Net apps slow, slow to type... laggy everything
I have a nearly fresh install of Win7 32 bit on a pretty modern machine. It has been intermittently laggy since I installed Win7 about three weeks ago. Here is a list of symptoms: 1) Apps are slow to open 2) Double clicks aren't registered until 5-10 seconds later 3) Typing is slow on most...
BSOD Help and Support
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App