Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent internet access on both wireless & ethernet

17 Jun 2016   #1
m4k

Windows 7 Professional 64 bit
 
 
Intermittent internet access on both wireless & ethernet

Hi all,

I've recently been having problems with my internet connection for the past week and a half where I can get spurts of internet (lasting anywhere from loading one webpage to maybe an hour) before it stops working. Usually it says server not found, other times it says check your DNS settings.

This apparently coincides with a power outage in my building, which reset the router. So far, 3 other people in my residence (off-campus and not affiliated with the university) have experienced the same issue, and all are on Windows 7. We are on different hardware and run different AV/Firewall software; disabling doesn't help at all. Macs, Win8/10, and mobile devices seem to have been spared. The weird thing is laptop's internet connection is totally fine when I'm at school.

The temporary solution has been to disable my wireless adapter, enable it again, and the whole cycle begins again. It was bearable when I could get hours of connection in between, but I feel like I have to disable/re-enable the wireless adapter every 5 minutes or so today (had to do it between loading this page, typing this message, and submitting new thread). Simply disconnecting and reconnecting to the wireless network makes no difference, it has to be the wireless adapter.

I just tested using a wired connection today and that too is spotty. Same pattern of on/off internet with no discernible benefit. Went into command prompt to check pings in/out which were fine, so evidently some kind of connection is being made.

We're all stumped and can't seem to figure out why this is happening. Any tips or ideas out there?


My System SpecsSystem Spec
.
Reply

 Intermittent internet access on both wireless & ethernet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Pro 64 Bit (OEM) with Intermittent Wireless Internet
Sony Vaio VGNZ Laptop, Windows 7 Pro (64bit), 1TB HD, 4GB Mem, HDMI Video. For the last 2 days, my wireless connection has been intermittent. I have a Westell DSL Modem/Router, 2 Wireless Extenders and an AT&T Hot Spot. The signal strength on all was at least 4 or 5 bars. Today I could not...
Network & Sharing
Wifi No Internet Access When Using Ethernet
Okay, so I'm new to the forums. When I connect to ethernet and use wifi simultaneously the wifi turns off and says No Internet Access. I am using a Dell Inspiron 1545. Thanks.
Network & Sharing
Intermittent internet access
I am using a quad core PC on Virgin with a superhub. Recently I have been locked out of internet access for 3 minutes or so every half an hour. I ran pingplotter to verifiy this. Virgin say it is OK from there end. At one stage I could only get Https sites but now it seams the lock out is...
Network & Sharing
Access type: No Internet Access - intermittent
I must say I find win 7 much more obscure in its new UI as to what it is doing than XP (or Linux). My problem is that the wireless connection icon on the status bar keep getting a yellow warning triangle - no internet access - and the same happens in the perplexing network and sharing center...
Network & Sharing
Internet acces through ethernet but not wireless
<<THE SOLUTION>> Microsoft couldn't get me the latest drivers for my wireless network card so even if the drivers turned up as up to date in device manager that wasn't the case. That resulted in no wpa support so when I removed the security or connected via ethernet it worked. If you have this...
Network & Sharing
No internet access with ethernet, but wireless works
Firstly: Hello sevenforums! It seems there are many others with this problem, but none of the solutions seem to work for me, yet. I have a Motorola sb 5101 cable modem connected to a nameless 10/100mbps Ethernet switch, and then a PC connected with an ethernet cable to the switch and an Apple...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App