Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: re: a problem with a laptop wifi

05 Jul 2016   #1
reble

windows 7 home premium 32 bit
 
 
re: a problem with a laptop wifi

I am on my Samsung Galaxy tablet because I can't get the wifi in my new/used HP Presario model CQ56 laptop Working. My ISP and router are working fine. I have 2 of the HP Presario laptop's now. The other Presario
Laptop is a model C700. Both laptops are running Windows 7 Home 32bit. I took the Sata 500gb Hdd from the C700 laptop and stuck that HDD in the CQ56 laptop. the wifi was working on the CQ56 laptop before I swaped HDD's out. I was figuring that after the HDD swap that I was going to have to reformat both HDD's. I found out that the 500gb works fine in the CQ56 laptop except for the wifi. When I drag the mouse arrow over the wifi icon in the task bar. the wifi icon has a red "X" over it with the following error message "not connected-no connections available" I don't want to have to wipe the partition, reformat and reinstall everything. That is about a 7 hour job to reinstall everything that is on the 500gb HDD right now. As far as I can tell there is no manual wifi cut off switch anywere on the CQ56 laptop.

Steve


My System SpecsSystem Spec
.
05 Jul 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok well for starters you are trying to run an OS from one machine on the other ie the two machines will have different activation codes and I am guessing different drivers for the wifi.

So you will need to either get a new drive for the CQ56 and install a new OEM or install from an ISO of 7 32bit and use the CQ56 activation code when that is done. You cannot run a different machines OS on another machine.

Unless I am terribly wrong.
My System SpecsSystem Spec
05 Jul 2016   #3
reble

windows 7 home premium 32 bit
 
 
re: a problem with a laptop wifi

I was hoping that when windows was otherwise working on the CQ56 laptop that I wouldn't have to wipe the partition and reinstall everything from scratch. By the way I did d/l the wifi driver for the CQ56 laptop via my tablet then moved the file to the CQ56 laptop and installed it. The wifi still won't work so I guess I will have to wipe the partition, format the C HDD and reinstall everything. Well all data, bookmarks, email settings, txt's and so on have already been saved on the D HDD in the USB plugin case.

Steve

Quote   Quote: Originally Posted by ICIT2LOL View Post
Ok well for starters you are trying to run an OS from one machine on the other ie the two machines will have different activation codes and I am guessing different drivers for the wifi.

So you will need to either get a new drive for the CQ56 and install a new OEM or install from an ISO of 7 32bit and use the CQ56 activation code when that is done. You cannot run a different machines OS on another machine.

Unless I am terribly wrong.
My System SpecsSystem Spec
.

05 Jul 2016   #4
Eric3742

Windows 7 x64
 
 

Quote   Quote: Originally Posted by reble View Post
for the wifi. When I drag the mouse arrow over the wifi icon in the task bar. the wifi icon has a red "X" over it with the following error message "not connected-no connections available"
Steve

It has nothing to do with Hard disk &or Windows 7.
Put back the Hard disk to the respective model.

The is only the internet issue.

Steps:

1. Mouse over the "signal icon with X and right-click select "Open Network and Sharing Center".

2. On top there is an icon "This computer" ------ router -------- Internet

3. I take it that your wireless is working as the tablet can surf internet.

4. You will see this instead of point 2. "This computer" -------X -------router ------Internet. correct?

5. On the left panel, click on the "Change adapter setting"

6. There is 2 main icons which are "Local Area Connection" and "Wireless Network Connection" ignore the rest.

7. For "Local Area Connection" will indicate "Disable" dimmed, as you are not using LAN cable.

8. For "Wireless Network Connection" click on the icon, as you want to connect thru wireless. Right click select "Enable".

9. Back to previous page, there is no more Red mark on X. Exit and surf.

NOTE;
You cannot select both "Local Area Connection" and "Wireless Network Connection" as enable.
Only allow to select either one of the 2; either using LAN cable or Wireless.

Should there be any problem on having a red X, you can repeat.

BUT if this show on the "This computer" ------ router ---------X -------Internet
This means that the internet connection is break.
Fault is either router or internet connection ISP.
This is another issue.
My System SpecsSystem Spec
05 Jul 2016   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by reble View Post
I was hoping that when windows was otherwise working on the CQ56 laptop that I wouldn't have to wipe the partition and reinstall everything from scratch. By the way I did d/l the wifi driver for the CQ56 laptop via my tablet then moved the file to the CQ56 laptop and installed it. The wifi still won't work so I guess I will have to wipe the partition, format the C HDD and reinstall everything. Well all data, bookmarks, email settings, txt's and so on have already been saved on the D HDD in the USB plugin case.

Steve

Quote   Quote: Originally Posted by ICIT2LOL View Post
Ok well for starters you are trying to run an OS from one machine on the other ie the two machines will have different activation codes and I am guessing different drivers for the wifi.

So you will need to either get a new drive for the CQ56 and install a new OEM or install from an ISO of 7 32bit and use the CQ56 activation code when that is done. You cannot run a different machines OS on another machine.

Unless I am terribly wrong.
No Steve mate in reality it probably will boot etc but sooner or later it will be flagged as non genuine copy because as I said if you put the drive of one machine with it's own copy of the OS on it into another simply because the activation codes will be different.
Even if you are using a retail version which you can install onto other machines for a number of times usually they reckon three times you can only use it on one machine at a time you cannot use it on two machines for example.
My System SpecsSystem Spec
06 Jul 2016   #6
Eric3742

Windows 7 x64
 
 

Do note that if the Windows 7 is OEM you have to request from the retailer &or Brand itself.

Did a test using an OEM laptop with Windows 7, Microsoft reply as to refer the OEM.

Some OEM have put the Win 7 setup/installation in another location hidden, within the Hard disk itself.
It will rebuild the OS to the point when you take delivery of the computer.
Meaning you require some time for installing Windows updates files.
My System SpecsSystem Spec
06 Jul 2016   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote:
Do note that if the Windows 7 is OEM you have to request from the retailer &or Brand itself.
Yep and personally I prefer to contact Microsoft themselves for permission to use a key for a new install onto a new motherboard, but your situation is somewhat different having said that.
My System SpecsSystem Spec
08 Jul 2016   #8
reble

windows 7 home premium 32 bit
 
 
re: a problem with a laptop wifi

I found the problem with the wifi on the CQ56 laptop (I am typing this reply on the CQ56 laptop) If the problem was any closer to my nose and it was a snake, it would have bit me. The CQ56 has a manual turn off for the wifi board. It is hidden under the F12 key. Also there is a special key between the right side alt and ctrl keys that has to be held down while hitting the F12 key. It is not controled by the FN key. As for the activation codes been a bit different. I got on the HP notebook forum and a HP tech helped me with that problem also. The Presario C700 is almost a carbon copy of the Presario CQ56. The CQ56 been the newer of the 2. The wifi drivers are the same because both laptops have the same wifi chip on the wifi board. There was also a few minor changes in the display driver that had to changed. But the important point is I didn't have to wipe the partition and reformat the 500gb HDD. But thanks all of you for your input anyways. When I (about 8 out of 10 times) ask a question on this forum I ether learn something new or get corrected on some wrong info that was given to me elsewere.

Steve



Quote   Quote: Originally Posted by Eric3742 View Post
Quote   Quote: Originally Posted by reble View Post
for the wifi. When I drag the mouse arrow over the wifi icon in the task bar. the wifi icon has a red "X" over it with the following error message "not connected-no connections available"
Steve

It has nothing to do with Hard disk &or Windows 7.
Put back the Hard disk to the respective model.

The is only the internet issue.

Steps:

1. Mouse over the "signal icon with X and right-click select "Open Network and Sharing Center".

2. On top there is an icon "This computer" ------ router -------- Internet

3. I take it that your wireless is working as the tablet can surf internet.

4. You will see this instead of point 2. "This computer" -------X -------router ------Internet. correct?

5. On the left panel, click on the "Change adapter setting"

6. There is 2 main icons which are "Local Area Connection" and "Wireless Network Connection" ignore the rest.

7. For "Local Area Connection" will indicate "Disable" dimmed, as you are not using LAN cable.

8. For "Wireless Network Connection" click on the icon, as you want to connect thru wireless. Right click select "Enable".

9. Back to previous page, there is no more Red mark on X. Exit and surf.

NOTE;
You cannot select both "Local Area Connection" and "Wireless Network Connection" as enable.
Only allow to select either one of the 2; either using LAN cable or Wireless.

Should there be any problem on having a red X, you can repeat.

BUT if this show on the "This computer" ------ router ---------X -------Internet
This means that the internet connection is break.
Fault is either router or internet connection ISP.
This is another issue.
My System SpecsSystem Spec
08 Jul 2016   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well Steve these things happen mate and you came so close in the original post #1 when you said you couldn't find the wifi switch.

Anyway consider yourself well bitten
My System SpecsSystem Spec
Reply

 re: a problem with a laptop wifi




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem Regarding Wifi in sony Vaio laptop
I recently bout Sony vaio laptop , it came wid preinstalled windows 7 home premium OS.. But i din liked d os so i upgraded it to windows 7 ultimate... i copied all d drivers from window.old folder.. n everything is working fine except for wifi.. wifi drivers r availabl on sony vaio drivers...
Network & Sharing
Problem with DNS errors with laptop's wifi and unstable connection
Hello. First time poster here, thanks for having this great forum! Anyway my problem is, since Friday of last week, I have been having connection problems with my laptop. The wifi card will not hold a connection to the router and shows the yellow triangle constantly. In the Event Viewer there...
Network & Sharing
I am having a problem with WiFi on my laptop
This is probably a silly question, but I am at my wits end. I have a HP All-in-One desktop computer that does not have a Wi-Fi driver installed. Therefore, of course, I can not use Wi-Fi on that computer. Using LAN cable works just fine. I have a Dell laptop which has Wi-Fi drivers and I use...
General Discussion
Asus laptop WiFi Driver problem
Hi. I have a K43SD ASUS laptop. when I bought it, I installed win7 ultimate x64 and installed drivers from CD and it was working great. recently I deleted windows and installed the win7 from the same DVD again and installed drivers from the same CD. but now WiFi driver doesn't work. What should...
Drivers
Problem share internet wifi from laptop to other mobile
Problem share internet wifi from laptop to other mobile. I have added hoc already, but still not working. other device can be connected a few minute then disconnect. Wifi status: waiting for user. Window 7 ultimate 64bits. Why ? Best regards
Network & Sharing
Problem connection between laptop and pc via wifi. HELP
Let's start it fast okay? I own a laptop and a desktop. And, I wanted to share connection between them via wifi. http://www.microsoft.com/windowsxp/using/networking/expert/bowman_02april08.mspx This guide works on me. But I encounter a problem while connecting to the host (My desktop) It's...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App