Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Web pages could not be opened though PC showing Ethernet connectivity.

01 Aug 2016   #1
maks

Windows 7 Home Basic 64 Bit
 
 
Web pages could not be opened though PC showing Ethernet connectivity.

Hi folks,

I have Windows 7 Ultimate (32 bit) edition on my Office desktop. Recently, the web pages stopped opening, though it is showing LAN connectivity intact. No issues with Net connectivity, Ethernet drivers or cables, as I personally confirmed it. Also, all the windows and antivirus updates are running flawlessly. I could open the web pages without a hitch by connecting my wifi adapter to the PC. But the web pages could not be opened with Ethernet wired connection. Whenever I tried to open a web page, it says 'The page could not be reached' But at the same time, it is running all the updates from Internet and also pinging the default gateway by the same wired connection. I pretty badly stuck


My System SpecsSystem Spec
.
01 Aug 2016   #2
Eric3742

Windows 7 x64
 
 

Which browser are you using.

This is most probably due to browser having issue, as unable to open the website.
Have you try to update your browser &or use another browsers, such as, IE, Chrome, etc.

Updates and other related but not require any browser will work, as direct link, such as Windows updates.

In addition, do a quick scan, by using another Antivirus, such as SuperAntiSpyware.com free edition.
It is best to try another Internet Security, as 2nd opinion.
I had 1 active Internet Security but not detecting malware, spyware; hence i had to use the superantispyware, which detected a lot of malware, etc.
My System SpecsSystem Spec
01 Aug 2016   #3
maks

Windows 7 Home Basic 64 Bit
 
 

Thanks for your response, sorry but I forgot to mention that no browser issues there as I have tried it in Chrome, IE and Firefox.
Pretty irritating issue.
My System SpecsSystem Spec
.

01 Aug 2016   #4
Eric3742

Windows 7 x64
 
 

That is strange.
I am using Chrome for a very long time, i think when there is IE4.

For your info.

Chrome version 52.0.2743.82 m (64-bit)
My System SpecsSystem Spec
01 Aug 2016   #5
samuria

win 8 32 bit
 
 

Set the to 208.67.222.222 & 208.67.220.220 see if that fixes it also check no proxy is set in the browser if it still doesn't work from a Cmd prompt type tracert site name is tracert ms.com post results
My System SpecsSystem Spec
01 Aug 2016   #6
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

See third screenshot here:

Youtube doesn't load tumbdnails, keeps loading forever

Set LAN adapter to use same DNS as Wireless adapter. Reboot.
My System SpecsSystem Spec
Reply

 Web pages could not be opened though PC showing Ethernet connectivity.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My laptop keeps shutting down when multiple web pages are opened
Hello, I was reading online that after some years you should add new thermal paste to your cooling and clean fan.. so since my laptop was from 2012 I decided to do that. I removed the backpanel and the copper cooling and noticed lots of black soot. (Probably cause we use candles which we now have...
Performance & Maintenance
Icons showing up as grey squares; like little pages (image attached)
About a week ago most of the icons on my computer started showing up as if a small grey page icon were placed over them. Please see attachment. I thought perhaps this was a virus and ran Microsoft Security Essentials, Spybot S&D, and Malwarebytes but nothing was found. I have tried going...
General Discussion
No connectivity on ethernet, card was previously working
Hi friends, The other day my desktop's ethernet card (Realtek, built into my Asus z87 mobo) apparently stopped working. After multiple reboots etc. it now continually tells me I have "No network access" on "unidentified network" and no matter what I do I cannot access any network resources. ...
Network & Sharing
Delayed Ethernet connectivity after wake
Hello all, I've been having a very weird problem for a while now and can't seem to find anyone else who has experienced my version. Whenever I wake my PC from sleep the network adapter does not detect any networks (can't access my router either). When I run the diagnostic tool and it says that...
Network & Sharing
Mail not showing opened
Have WLM on my old XP and strange thing is all the messages I get from this forum have a little yellow envelope that does not open like the other messages do. Any ideas - it's not a problem only I still have mail as being unread in the inbox. Plus some messages have obviously a picture in...
Browsers & Mail
Windows Start Menu - Not Showing Recently Opened Programs.
Specs: -Samsung R580 -Windows 7 Home Premium 32-bit -4GB of DDR3 RAM (even though it doesn't feel like it) -Intel Core i3 Processor - 2.13 GhZ I finally got it back from being fixed because it was locked with Pheonix FailSafe and now they stopped supporting their servers so I couldn't get...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App