Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Says I have internet access, but I don't

12 Aug 2016   #1
Milennin

Windows 7
 
 
Says I have internet access, but I don't

For reasons, I'm using my old PC from like 4 years ago, but I can't seem to get internet working on it (it used to have internet on it before).

What it says when I hover mouse cursor over the connection icon it shows "network 5 Internet access", but when I try to open a web page, it says Problem loading page.

In Network and Sharing Center, it says I'm connected to the internet, but only have a Local Area Connection. When I try to set up a new connection, it says I'm already connected to the internet. When I choose to create a new network, it gives me the option to connect to Broadband WAN Miniport (PPOE), but it requires a name and pasword (not sure what this means, tried filling in random stuff, but won't go.

In Network Connections, it shows Broadband Connections Disconnected, and Local Area Connection Network 5 (Marvell Yukon 88071 PCI-E Gigabit Ethernet Controller).

Internet itself is nothing wrong with, as I'm currently using it on my tablet to post this.


My System SpecsSystem Spec
.
12 Aug 2016   #2
samuria

win 8 32 bit
 
 

open a cmd prompt type ipconfig /all
post results
My System SpecsSystem Spec
12 Aug 2016   #3
Milennin

Windows 7
 
 

Shows a bunch of stuff, but I can't copy from my PC since I don't have internet working on it. Anything specific I need to look at?
My System SpecsSystem Spec
.

12 Aug 2016   #4
samuria

win 8 32 bit
 
 

cant you take a good photo from tablet and post that?
My System SpecsSystem Spec
12 Aug 2016   #5
Milennin

Windows 7
 
 

It's not pretty, but it worked.


Attached Thumbnails
Says I have internet access, but I don't-tmp_2561-img_20160813_012420283456970.jpg  
My System SpecsSystem Spec
12 Aug 2016   #6
samuria

win 8 32 bit
 
 

It shows your ip starts with 169 which means its not getting an ip from the router so either the router isnt set to dhcp or the cable is fault / not plugged in fully does the router port light up were its plugged in?
My System SpecsSystem Spec
12 Aug 2016   #7
Milennin

Windows 7
 
 

How do I set the router to dhcp? The cable should be fine, as I used it only hours ago on my other PC just fine.
My System SpecsSystem Spec
15 Aug 2016   #8
steve7777

windows 7 pro 64, hp dv7 t
 
 

I had a similar experience a week ago. I got in touch with an IT consultant. He did a restore from the last update as a point. This worked on this computer and I connected to my net (wireless net adapter). The LAN was unplugged

Later, had slightly diff problem on another computer but did restore. Had to move to a lower point to get it to work but it did ok. This is in Fail Safe mode. (When it recovers, it goes back to full screen)
My System SpecsSystem Spec
Reply

 Says I have internet access, but I don't




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus Laptop keeps getting random limited access. No internet Access
When I am on my computer at random times my asus laptop would drop my internet. I am using a wireless connection and my connection is not bad. Just wondering if there is a quick fix to this. I am not the most knowledgeable computer guy but I could follow directions if you guys need addition info of...
Network & Sharing
Dial Up ICS Error:Access Type No Internet Access With Yellow Triangle
Hi, i am a newbie when it comes to Windows networking particularly Internet Connection Sharing (ICS). A week ago i turned my Win 7 HP Laptop into wireless router which is on EVDO 3G dial up using the windows (ICS) to connect my second Win 7 Dell laptop which was successful. Unfortunately, i...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing
Win7 x64 Crashes on Internet Access or File Access
Hi all, So i'm writing this from Safe Mode with Networking as that seems to be the only way to keep the system stable. I was working on my computer last night with zero problems. I shut it down and then today I have the following symptoms. Once i boot, i can open folders on the desktop and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App