Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build. Can get there from My Comp/Network, but not the run command

12 Aug 2016   #1
riffwraith

W7 64 Ult
 
 
New build. Can get there from My Comp/Network, but not the run command

Hi

New W7 build. Static ip: 192.168.1.101

My other W7 computer, hooked up to the same router, is .100

I have shared a .101 folder by adding "Everyone" to the permissions. When on .100, I can access the .101 folder . by opening My Computer > Network. However, when I open the run cmd and type \\192.168.1.101, I am prompted for a username and pwd.

Any ideas what I am missing?

Thanks in advance.

--edit--

Got it. Did some more research, and this takes care of it:

Control Panel > Network and Sharing Center > Change advanced sharing settings > Turn Off password protected sharing

Cheers.


My System SpecsSystem Spec
.
Reply

 New build. Can get there from My Comp/Network, but not the run command




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
3 comp LAN; one comp has 10-sec delay when opening network shares
I've got an annoying problem I'm trying to smooth out. On my 3-computer LAN, I've got network shares set up on all three comps. (Not homegroup; not public folders; those aren't workable for my situation.) On my main work computer ("Comp A") (Win 7 Home Premium), whenever I open the sharelist on...
Network & Sharing
Transfer Windows 7 Pro build to new comp, with new key
I am assembling a second computer with identical CPU and motherboard: i7-4770K, ASRock Extreme 4 Z87, CPU-video RAM of second computer to be determined Can I use a clone of the Windows 7 Pro build from the first computer, and simply change the key? I have another, unused copy of W7 Pro. ...
Installation & Setup
Getting to command prompt to disable bitlocker when comp won't boot
When I try start my computer I get this blue screen: STOP: c000021a {Fatal System Error} The intial session process or system process terminated unexpectedly with a sta tus of 0x00000000 (0xc0000001 0x00100a20). The system has been shut down. It will not boot in safe mode or safe mode with...
System Security
BSOD / Comp freezes randomly - New Build
Hey everyone, I did my first build a while ago but kept getting the Blue Screen of Death. I got a tech guy in to look at how I built it, do mem tests and hard drive tests and he said that the motherboard must be faulty. I then sent the motherboard back and they gave me a replacement. I now...
BSOD Help and Support
How do i route all the computers on my home network through my comp?
I think i read somewhere that i could route all the comps on my home network through my computer in order to cut down on my kids getting around the firewalls and virus protection. i am fixing to go to linksys E3000 and AE2500 adapters for their comps. can anyone point me in the right direction on...
Network & Sharing
New Comp. Build, random BSOD's. Please Help!
I just put together my new rig today. Everything runs fast and smooth until I randomly get the awful BSOD :mad:. It seems to happen every time I try installing software to my storage drive. I'm not a wiz at this stuff, any help is greatly appreciated! Attached are some reports. Thanks in advance!!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App