Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Modem - DNS Error via Wired connection

27 Aug 2016   #1
Apathy Enrage

Windows 7 Professional x64
 
 
New Modem - DNS Error via Wired connection

Hi all,

So, I've been balding trying to solve this issue that propped it's ugly ugly head today. Unfortunately, I was forced to change my modem as my ISP was going through some changes... Since the modem change, my desktop will not connect to the internet via a direct wired connection.

Here's the fun bits:

- Tried every fix I could find on the internet
- spent hours on the phone with my ISP trying to fix the issue
- Can access the modem and edit settings through my desktop wired connection, just not the actual internet
- Wireless dongle works perfectly, but it's wireless, I need max bandwidth through wired.
- My mother's laptop works through wired
- DNS flush, IP reset, DNS reset, all no avail.
- Wired works in Safe Mode with Networking
- All IPv4 / 6 settings are automatic
- Modem has automatic DNS settings
- I want to punch a wall....

I saw a lot on the forums about people using hijackthis, so I went ahead and ran a scan to get that information available right away.

I'm not downloading any other "antiviruses" or "malware cleaners"... no thanks, I'm absolutely positive there's just something in my settings that messed up and I cannot find it... I run avast and I'm very happy with it.

Also, this machine was working absolutely fine this morning before the switch of the modem.... So no, nothing on my computer broke. I do manual updates, so no auto update did anything.

Thanks guys, I'm losing it over here!




Attached Files
File Type: log hijackthis.log (17.5 KB, 3 views)
My System SpecsSystem Spec
.
Reply

 New Modem - DNS Error via Wired connection




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wired connections from modem doesn't work but wireless does.
Hi I am new here and I need help. I can normally figure out things for myself but this problem has got me stumped. I have an issue with the modem(s) I am using. My network has a modem (from AT&T uverse ) with a Cisco router connected to it through a wired connection and everything in the house...
Network & Sharing
Wired LAN Connection: "Unidentified network" No Internet Connection
Hi, I'm having a little bit of trouble connecting my computer to a wired internet connection. My wireless works, but some of the programs I am running require wired connections. My Physical connections are pretty weird, so I think I'll get that out of the way first. I have an AT&T wireless modem....
Network & Sharing
Wired LAN Connection: "Unidentified network", No Internet Connection
Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Jesse>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : JPC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid
Network & Sharing
Wireless connection works, wired connection does not.
So last night, my wired connection was working. I did not install any new software or download anything. Tried getting on the internet today and nothing. My computer has an IP Address but I can't get onto the internet at all. I can't ping google. I can ping my IP address assigned, can't ping my...
Network & Sharing
wired connection to modem no networking available
hello all, Background; home built computer 8gb ram all tested individually, 1.0tb hdd tested, popped in new 1.5tb hdd, tested power supply, 5 fans (no overheating issues), popped in new network card, tested disk drives. Computer runs Comodo firewall, Avast antivirus, and tune up utilities. I...
Network & Sharing
Wired cable modem and wireless router conflict
Hi all, I am using Windows 7 Home Premium, wireless router (Di-524) and cable modem (Motorola). My cable modem was connected to the router's WAN port and port1 of the router was connected to the network adapter on my desktop. Lately my Internet connection speed became really slow, so I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App