Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to connect to Wifi, but was able to connect to LAN

07 Sep 2016   #1
nikhilshet

Windows 7 Home Premiun 64-bit
 
 
Unable to connect to Wifi, but was able to connect to LAN

Hi,

Hope you are all doing good. From past few days I am not able to connect to any wireless networks on my laptop which is running windows 7 64-bit. I didn't change/install anything, it stopped working suddenly. I was able to connect to LAN and it's working perfectly fine. All other devices (phones and others computers) are able to connect to my Wi-Fi networks. I tried many things like re-installing my Wi-Fi adapter drivers, reset my router, clearing the Wi-Fi networks and adding them, many reboots, and few steps like clearing DNS and other settings as per the instructions on the Microsoft website. Can you please review and advise a good solution. Please let me know if you need any further info.

Thank you in advance.

Thanks,
Nikhil.


My System SpecsSystem Spec
.
07 Sep 2016   #2
Eric3742

Windows 7 x64
 
 

Welcome to Seven Forum.

Go to Control panel --> Network and Internet /Network and Sharing center.
On the left panel, select "Change adapter settings".
Click on "Local Area Connection", and then right click select "Disable"
Click on the "Wireless Network Connection" and right click connect.
Maybe you login have failed.

Do the wireless connection next to the router, as it can be detected clearly.


If still unable to connect; post again if someone can assist you further.
My System SpecsSystem Spec
07 Sep 2016   #3
nikhilshet

Windows 7 Home Premiun 64-bit
 
 

Thank you Eric3742, I tried the steps you provided and still I am not able to connect to any wireless networks.

Thanks,
Nikhil.
My System SpecsSystem Spec
.

07 Sep 2016   #4
samuria

win 8 32 bit
 
 

download www.crewetown.co.uk/wireless.exe right click and choose run as admin post result
My System SpecsSystem Spec
07 Sep 2016   #5
nikhilshet

Windows 7 Home Premiun 64-bit
 
 

Thanks Samuria, Here you go... PFA.

Thanks,
Nikhil.


Attached Files
File Type: txt reg.txt (30.9 KB, 3 views)
My System SpecsSystem Spec
07 Sep 2016   #6
samuria

win 8 32 bit
 
 

The test shows you get out to the net
1 <1 ms <1 ms <1 ms 192.168.1.1
2 9 ms 9 ms 8 ms 96.120.4.53
3 9 ms 8 ms 8 ms xe-4-3-0-sur01.N4atlanta.ga.atlanta.comcast.net [68.85.173.209]
4 9 ms 9 ms 9 ms xe-7-1-2-0-ar01.b0atlanta.ga.atlanta.comcast.net [68.86.106.133]
5 11 ms 10 ms 20 ms lag-5.ear2.b0atlanta2.Level3.net [4.68.71.45]
6 95 ms 94 ms 95 ms ae-127-3513.edge6.London1.Level3.net [4.69.166.65]
7 95 ms 95 ms 95 ms CLARANET.edge6.London1.Level3.net [212.113.9.106]
8 95 ms 96 ms 95 ms tengige0-0-1-0-t6-ar14.router.uk.clara.net [195.157.3.106]
9 95 ms 95 ms 95 ms cns1.uk.vianw.net [194.119.131.66]

There are so many stations close to you that wireless is going to be hit and miss.
disable ipv6 set your dns to 208.67.220.220 & 208.67.222.222

disable Cisco AnyConnect Secure Mobility Agent for Windows REG_SZ "C:\Program Files (x86)\Cisco\Cisco AnyConnect Secure Mobility Client\vpnui.exe" -minimized

If its proven you get out what error do you see that makes you think your not connected?
My System SpecsSystem Spec
07 Sep 2016   #7
nikhilshet

Windows 7 Home Premiun 64-bit
 
 

Thanks samuria, I am able to connect to the internet via LAN but not via Wi-Fi. I tried disabling ipv6 and set the dns as per your instructions, but still I am not able to connect to the internet. I am attaching the latest reg file.

Thanks,
Nikhil.


Attached Thumbnails
Unable to connect to Wifi, but was able to connect to LAN-capture1.jpg  
Attached Images
Unable to connect to Wifi, but was able to connect to LAN-capture.jpg 
Attached Files
File Type: txt reg.txt (27.5 KB, 0 views)
My System SpecsSystem Spec
Reply

 Unable to connect to Wifi, but was able to connect to LAN




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to connect through wifi
I am having trouble connecting to any websites through wifi. I have connected to the wifi and used CMD to ping google.com and i get no errors but when i open my browser and try it it says " Make sure the web address Google is correct look for the page with your search engine Refresh the...
Network & Sharing
WiFi suddenly unable to connect, router ok
This morning I tried connecting to wifi, but it wouldn't connect, saying that there was "no internet connection", it was working fine yesterday evening. I restarted the modem/router and verified that it was working with 2 other devices. I've tried disabling & re-enabling the wifi adapter, double...
Network & Sharing
unable to connect wifi network in my laptop
last day I resize the c: partition(boot partition). today I try to connect wifi network but my laptop not show my wifi network(via windows phone network sharing). I shows all my problem in above picture. I search in internet and find one solution that is "only chance to upgrade os to solve"...
Network & Sharing
Unable to connect with my internet connection through Wifi or Ethernet
Hi folks, the machine is Samsung NP300e5a, installed with windows7 64bit. Unable to connect with my internet connection by any means, wifi or ethernet. One of the senior member of this forum sent me a link of drivers. I uploaded all the drivers again and again. The laptop has no error message in...
Network & Sharing
Unable to connect to net via wifi at home but is fine at work
Got me stumped! My Sony Vaio connects to the net fine at work but at home shows connection to the wireless network but no internet access. Any thoughts appreciated! BTW I'm using a Netgear DGN1000 & IE.
Browsers & Mail
Unable to connect with internal Wifi or external USB adapter
This is for a work computer, that I'm 99% sure someone with monkey hands messed up. Now I'm stuck trying to get it fixed. When I try connecting to a wifi network, the computer attempts to connect for half a beat, and tells me that windows was unable to connect to the network. I turned off...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App