Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: For certain IPs, I can ping them but not connect via TCP

16 Oct 2016   #1
Milo212

Windows 7 Ultimate SP1 64 bit
 
 
For certain IPs, I can ping them but not connect via TCP

I've identified a couple of IPs (192.124.249.10 and 192.124.249.16) that I can ping/tracert with no problem, however I cannot connect to their open ports (80 and 443). Wireshark shows my SYN packets being sent, but with no response. Here is some relevant info:
  • I can connect to other IPs just fine (well, at least that I know of; I suspect the whole block of IPs is affected)
  • Windows Firewall is disabled
  • I see the same behavior with a USB wifi card, my build in wifi card, and an ethernet connection
  • I am able to connect with a VM on the machine when using the USB wifi card directly, i.e. when bypassing the Windows drivers and whatnot
  • I see the same behavior no matter where I connect from, e.g. hotels, etc.
  • I've scanned for viruses and rootkits with no results

I took a look at all my installed drivers, but I don't really know what to look for. Any advice on troubleshooting this issue would be appreciated; thanks!


My System SpecsSystem Spec
.
16 Oct 2016   #2
Tranquil Hegemo

Windows 7 64bit
 
 

First question - why are you trying to connect to those addresses and secondly, what do you hope to achieve should you gain access?

As to why the aren't responding there are myriad reasons why they might not be responding (other than to ping\tracert) but in short none of those are related to anything on your windows machine.
My System SpecsSystem Spec
16 Oct 2016   #3
Milo212

Windows 7 Ultimate SP1 64 bit
 
 

Um, what I'm "hoping to achieve" is to browse to a website (e.g. Sucuri Security — We Secure Your Website) thus my mention of ports 80 and 443.

As far as your statement that the reason why the servers are "not responding" has nothing to do with my Windows box, I suspect that the syn packets are not even making it onto the wire. In any event, as I mentioned in my OP, the sites do indeed respond when I bypass my machines drivers. I'm sure if you navigate to the securi.net link you will see that it is indeed responding on ports 80 and 443.
My System SpecsSystem Spec
.

16 Oct 2016   #4
Tranquil Hegemo

Windows 7 64bit
 
 

What I picked up on from you OP was that you are trying to access two routable IP addresses on ports 80 and 443 with no context and for no discernible reason. Had you made it clear that you were trying to connect to a specific website on those IP addresses then it would have made things a lot clearer and quite probably wouldn't have raised a red flag on my behalf immediately.
My System SpecsSystem Spec
Reply

 For certain IPs, I can ping them but not connect via TCP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to connect to internet but ping works. Corrupted LAN settings ?
Hi, so I guess I unintentionally installed some rubbish coz I can't access net (any browser, Skype, updates, ANYTHING). The wierd thing is that I can actually ping websites including DNS resolution (ping google.com results in finding IP 216.58.209.206 and all packets come back!). I noticed...
Network & Sharing
Can ping, but can't connect through a browser
Before I go into detail, let me say that I know that this sort of thing has been reported and solved several times before (I did spend a lot of time searching), but none of the solutions I've tried worked. Please don't just re-direct me to another topic. I'm working on somebody's computer, and...
Browsers & Mail
I can ping a XP machine from my 7 machine. XP machine cannot ping back
both are connected to the same router the ip of the 7 machine is 192.168.1.102 and the default gateway is 192.168.1.1 the ip of the XP machine is 10.1.10.22 and the default gateway is 10.1.10.1 the 7 machine can ping both 10.1.10.22 and 10.1.10.1 and receive responses. I can even access the...
Network & Sharing
Can ping router but can't connect in browser.
Netgear CG3100D (Wireless-N Cable Gateway issued by ONO in Spain). All my computers on the network can connect to the internet without issue, can share files, see each other etc. All devices can be pinged, including the router. However accessing the configuration page seems to be impossible over...
Network & Sharing
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
ping/connect to windows xp mode virtual pc
I need to set up a web server and sql 200 server on my windows xp mode virtual pc. I cannot ping the windows xp mode virtual pc from windows 7, bit I CAN ping the windows 7 IP from the windows xp mode virtual pc There is not anitvirus running on the windows xp mode virtual pc (yet) and I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App