Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two Network Adapters , one Loses Signal

02 Nov 2016   #1
oldendays

windows 7
 
 
Two Network Adapters , one Loses Signal

I use the laptops bulitin NIC to reach the Internet, and then i added a usb wifi adapter to reach my security cameras.

Unfortunately after a few days the Connection to the Internet through the built in NIC is lost.

I have noticed a Solution that if I use a Proxy in the Webbrowser that , the Laptops NIC connection to the Internet returns.

Both Networks run fine.

So I need to ask how i can enter a Proxy from my own personal router to the Webrowser.

If i use the VPN Proxy, the internet slows down too much so i need to enter a Proxy that would be directly to my own router. Therefore no speed limits.

I guess i could create a reserved Ip for my laptop in my router settings and then enter that as my local proxy. But I would prefer a static ip and i dont want to have to enter that each time in the webbrowser network connection.


My System SpecsSystem Spec
.
02 Nov 2016   #2
samuria

win 8 32 bit
 
 

Open a cmd prompt type ipconfig /all then tracert 194.119.131.66 post both results
My System SpecsSystem Spec
Reply

 Two Network Adapters , one Loses Signal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Monitor loses signal after a while, reboot fixes temporarily.
Hey guys. So, everything was working just fine until this very morning. No headaches whatsoever. So, this morning I turn on my monitor and receive a "HDMI No Signal" from my monitor. Thing is that, 8 hours prior, it was working just fine. So, here's what I've done. * Monitor was connected...
Graphic Cards
Monitor Loses Signal When Windows Boots Up
When I start my computer with drivers installed my monitor loses the signal when I should be receiving a log in screen. I can boot up fine in safemode and/or if I'm using Standard VGA Graphics Adapter. To my knowledge I do not have an onboard graphics card as there is nothing to plug an avi or vga...
Graphic Cards
Monitor loses signal during reboot after install requiring restart
HP Pavilion Elite HPE-170t CTO Desktop PC HP 2509M Monitor connected with HDMI cable Windows 7 64-bit   I bought this pc from HP in 2010. It ran perfectly until i got a virus a few months back and lost both hard drives due to corruption and had to start from scratch. I had a local...
Hardware & Devices
LCD Loses Signal but CRT Finds It
Hi All, Just upgraded my system to Win7 Pro, with new mobo, cpu & ram. During final installation of windows the monitor kept losing signal. If I unplugged LCD from graphics card, and plugged in an old CRT, the picture was there. After a minute I could unplug the CRT and put the LCD back...
Graphic Cards
Games crash to black screen, monitor loses signal, computer reboots
Crashes happen anytime, result in a black or white screen, one time, it completed the loop and it had actually BSOD'd! I have the memory dump (hoping a forums wizard can come and save me!). Have tried disabling HDMI audio package drivers, overclocking and underclocking the video card. Does not...
BSOD Help and Support
Monitor loses signal before logon screen
Now before you all link me to other places with the same problem, mine is a little different. I turn on the computer, goes past the bios screen as normal, does the windows loading screen as normal, then the screen goes black and the "No Signal" message is displayed. Now, here is why it is...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App