Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet sharing ???

21 Nov 2009   #1
aca85

windows 7 ultimate x86
 
 
Internet sharing ???

Well it's like this,i just got a [TP-link R460 cable router] and i want to share my internet connection (which is via Cable Modem...im not in the US fyi).Soo the config.would look like this : Internet(modem)(lan cable -cross) > Router (lan cable-parallel/stright) > PC
I managed to set it up once,but the conn.was lost after 1 min.SO plz help???

~ps. when i tried to access the router i always got a time-out ,and i couldn't access it..wierd...why do i get the feeling that i got the cables wrong :P



~~ FIXED ...


My System SpecsSystem Spec
.

21 Nov 2009   #2
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Great to know, good work...however, it may help someone else if you let everyone know how you fixed it.....size of hammer, reverse psychology?
My System SpecsSystem Spec
Reply

 Internet sharing ???




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App