Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network connectivity but no internet after reboot


25 Nov 2009   #1

Windows 7 Home Premium 64bit
 
 
Network connectivity but no internet after reboot

Looking for some help. I'm running 7 Home Premium 64bit on an HP box we got about a month ago.

Lately, when I restart the system, I can't get any internet connection. I can access shares on my home network, so the nic is working and I'm getting an ip address from my router. If I disable and reenable the nic, the internet connection works again. I've tried disabling firewalls and things like that, but the only thing that fixes it is the disable/enable.

The network "troubleshooter" can't see anything wrong, and everything looks like it's configured properly, and nothing has been changes since the initial setup. It worked fine for a couple weeks and now doesn't.

Anyone seen this before? Hints? The disable/enable isn't a big deal but I know at some point I won't be home and my wife will have a problem and I'd rather not deal with that!

My System SpecsSystem Spec
.

25 Nov 2009   #2

windows XP
 
 

I have the exactly opposite problem. In my case internet is working but not LAN. Enter all the configuration details MANUALLY. especially the gateway. it might help.
My System SpecsSystem Spec
25 Nov 2009   #3

Windows 7 Home Premium 64bit
 
 

I'll give that a shot, thanks.
My System SpecsSystem Spec
.


29 Jan 2010   #4

windows 7
 
 

Do you have Adobe Photoshop installed on your computer? If so, try this:

1. Run MsConfig
2. Under the Services tab uncheck the service called "##Id_String1.6844 (followed by a bunch of numbers)" by Apple.
3. Reboot

This should work (assuming you have Photoshop installed).

I had the exact same problem and have been looking everywhere for a solution until I stumbled on a thread here that was started by another member (awjm).

Here's the link to that thread:

Win7 Loosing internet connectivity after Reboot
My System SpecsSystem Spec
30 Jan 2010   #5

Windows 7 Home Premium 64bit
 
 

This worked!

I think that Bonjour service installs with either Itunes, or Tivo desktop. The Tivo service gave an error saying it needed Bonjour to start.

Anyway, thanks for the help, problem solved!
My System SpecsSystem Spec
06 Mar 2013   #6

xp 32-bit
 
 

Stop, remove or update the Bonjour Service



Stop the Bonjour Service

1) Start => Run

2) Type msconfig

3) Click OK

4) Click the Services tab

5) Uncheck the service called "##Id_String1.6844[... and then a bunch of numbers]".

6) Reboot the system



Remove the Bonjour service

1) Start => run

2) Type "C:\Program Files\Bonjour\mDNSResponder.exe" -remove

3) Click OK



Download new version of Bonjour

1) Go to this link: Bonjour for Windows - CNET Download.com

2) Download the new software

3) Install the software using defaults
Cause:

This is cause by the Bonjour service that CS3 installs during installation. Two old files that are installed with CS3 (mdnsNSP.dll and mDNSResponder.exe) these files cause havoc for the network creating one or more of the problems above. To solve any of these problems above here are the solutions.
Submitted by Errick Lewis errick.lewis@csueastbay.edu
My System SpecsSystem Spec
Reply

 Network connectivity but no internet after reboot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33