Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Error 633:My modem is NOT busy,but windows says it is!

26 Nov 2009   #1

Windows 7 ultimate x86
 
 
Error 633:My modem is NOT busy,but windows says it is!

hi every one
When i dial up, i get some Error Message 633 message about COM port being used by other application or modem not configured properly.
In device manager the modem seems OK, and i dont know of any other device using a COM port. I've tried different drivers, swapping the modem around inside the case but no joy and i'm getting really annoyed now.
Any help would be much appreciated!

My System SpecsSystem Spec
.

26 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by saeidmscs View Post
hi every one
When i dial up, i get some Error Message 633 message about COM port being used by other application or modem not configured properly.
In device manager the modem seems OK, and i dont know of any other device using a COM port. I've tried different drivers, swapping the modem around inside the case but no joy and i'm getting really annoyed now.
Any help would be much appreciated!
Hi and welcome

Com portrs can be used by old priinters, and a host of others things. when you go into device manager (type device manager in search) your device should be listed and not have a yellow triangle on it it should look like the pic

Let us know if you need help


Ken J++
My System SpecsSystem Spec
04 Jan 2012   #3

Windows 7 Home Premium 64 Bit
 
 
Error 633 - Solution

Hi,

I was facing similar issue since last night. Just for your information, I am using Tata photon plus USB device to connect to internet on my lenovo thinkpad with windows 7 Home premium.
Now since yesterday evening the internet was working fine but then suddenly during night after a restart of system , I got this error 633 message. I tried my levels best to find a solution by searching every forum but alas got no luck. FInally I thought of giving "system restore" a try?
And BINGO ! it worked !!! so you guys whoever are facing this issue might think of giving "system restore" facility a shot and it might solve your problem? At least in my case it did. :-)

Regards,
Anuj
My System SpecsSystem Spec
.


Reply

 Error 633:My modem is NOT busy,but windows says it is!





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33