Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very BIG network problem!

26 Nov 2009   #1
TopGun

Windows 7 ultimate x64
 
 
Very BIG network problem!

Hi, new to sevenforums!

I have Windows 7 ultimate x64. When I installed it and system started first time, everything was fine, network was working great and I had internet access. After first restart and every time I start my computer I get very serious problem with network! First 5 seconds it is ok but then I get yellow exclamation mark on network icon in systrey and it says no internet access(!) also "Local Area Connection Status" looks like this:
[img]http://s41.*******.ru/i092/0911/fe/cf1d81d37d54.png[/img]

after this my suffer starts: several network Disabling/Enabling, cable Unplugging/Plugging, modem reseting and after 10-15 minutes I get internet access...
and now "Local Area Connection Status" looks like this:
[img]http://i049.*******.ru/0911/97/a2075cc9a691.png[/img]


Please HELP me!!! I would be HAPPIEST man in the world if I get rid of this problem!
THANK YOU!

(and sorry for my English)


My System SpecsSystem Spec
.
26 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by TopGun View Post
Hi, new to sevenforums!

I have Windows 7 ultimate x64. When I installed it and system started first time, everything was fine, network was working great and I had internet access. After first restart and every time I start my computer I get very serious problem with network! First 5 seconds it is ok but then I get yellow exclamation mark on network icon in systrey and it says no internet access(!) also "Local Area Connection Status" looks like this:
[IMG]http://s41.*******.ru/i092/0911/fe/cf1d81d37d54.png[/IMG]

after this my suffer starts: several network Disabling/Enabling, cable Unplugging/Plugging, modem reseting and after 10-15 minutes I get internet access...
and now "Local Area Connection Status" looks like this:
[IMG]http://i049.*******.ru/0911/97/a2075cc9a691.png[/IMG]


Please HELP me!!! I would be HAPPIEST man in the world if I get rid of this problem!
THANK YOU!

(and sorry for my English)
Hi and welcome

We can get that working

can you type cmd in search, then type ipconfig /all take a screenshot of it and upload it to us using the attachment icon

thanks

Kenn J++
My System SpecsSystem Spec
26 Nov 2009   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

My System SpecsSystem Spec
.

27 Nov 2009   #4
TopGun

Windows 7 ultimate x64
 
 

Thank you for reply and
here it is:

I made 2 screenshots !!!
first - when I didn't have internet access!!!!!!!
second - whenI had internet access !!!
My System SpecsSystem Spec
27 Nov 2009   #5
Dwhiskie

Windows 7 prof
 
 

Reset cmos. I have a button on my mb
My System SpecsSystem Spec
27 Nov 2009   #6
Dwhiskie

Windows 7 prof
 
 

Quote   Quote: Originally Posted by Dwhiskie View Post
Reset cmos. I have a button on my mb

I had the same problem when I installed w7
My System SpecsSystem Spec
27 Nov 2009   #7
TopGun

Windows 7 ultimate x64
 
 

My System SpecsSystem Spec
28 Nov 2009   #8
TopGun

Windows 7 ultimate x64
 
 

Please Help me, zigzag, someone.....
My System SpecsSystem Spec
Reply

 Very BIG network problem!




Thread Tools




Similar help and support threads
Thread Forum
Problem with wireless network adapter or acces network
is there any solutions for this problem? it's really bugging me i already try to fix it by manage the device manager (network adapters)
Network & Sharing
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
Network Sharing Problem. Connecting Desktop to home network
So i'm having an issue connecting my desktop to my home network for file sharing. My Desktop is connected to the internet like so: Desktop ->(Ethernet cable)-> Uverse 2wire router -> Internet. I have no issues with my internet connection, and in fact I am posting this from my desktop now. ...
Network & Sharing
network problem or is this a windows 7 problem
ok i get my internet threw charter and got a webstar modem from them i connect it to my router about 90% of the time but when i disconnect my router and hook internet str8 to my pc it will work i had to reboot my pc thou should i have to do that in win. 7 also same issue with my router but when...
Network & Sharing
Network problem - Unidentified cabled Network
I got help to a BSOD problem in the crashes and bugs forum. Impressed with the help i received i was hoping to get help for a network issue ive had for a while. I am using a cablet connection with my Zyxcel P2602 HWT modem. The modem/router is provided by my internet provider. It also supports...
Network & Sharing
Problem with mapping network location - network printer
Hello! I added a printer to my network (hp c5180) via ethernet cable. But problem accords when I try to map a network location (card reader 5in1 or sth like that, is used to read SD, xD, ms cards used in cameras) from which I d like to copy images, files in explorer without extra software from...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App