Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet slow to start

26 Nov 2009   #1

Windows 7 prof
 
 
Internet slow to start

Since I installed Windows 7 seems like it takes longer to to get to website. When I click yahoo icon on my desktop, the mouse pointer with a little circle sits there for 20 or so sec before the site comes up. It wasnt like this in vista. When I would click icon it was there right away. Any ideas?

My System SpecsSystem Spec
.

26 Nov 2009   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by Dwhiskie View Post
Since I installed Windows 7 seems like it takes longer to to get to website. When I click yahoo icon on my desktop, the mouse pointer with a little circle sits there for 20 or so sec before the site comes up. It wasnt like this in vista. When I would click icon it was there right away. Any ideas?
Lets make sure there is not some little problem that can be solved right away.

Go to internet icon, right click then to to trouble shoot.

then

Go to device manager and see if it is a driver problem

then

go to search type cmd then type ipconfig and post it here.


Do one at a time, if your problem is solved just come back and let us know the results
My System SpecsSystem Spec
26 Nov 2009   #3

Windows 7 Professional
 
 

Try also running internet explorer in NO ADD-ON mode and see if it is any faster. If so, work backwards.
My System SpecsSystem Spec
.


26 Nov 2009   #4

Windows 7 prof
 
 

When I right click on the icon, it doesnt give me an option to trouble shoot?
My System SpecsSystem Spec
26 Nov 2009   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Right click on the 'network' icon ... looks like a little TV.

You might also want to make sure you're working in "compatibility View". Click on tools, upper right hand corner and check it.
My System SpecsSystem Spec
26 Nov 2009   #6

Windows 7 prof
 
 

When clicking on trouble shooting it says no problems found.I dont have a problem getting on the internet, its just slow.
My System SpecsSystem Spec
26 Nov 2009   #7

Windows 7 prof
 
 

I dont have a problem getting on the internet its just alot slower then it was when using vista. Am running IE8 with no addons. Still is slow
My System SpecsSystem Spec
Reply

 Internet slow to start




Thread Tools



Similar help and support threads for2: Internet slow to start
Thread Forum
Slow start-up; crawls into BIOS setup; then slow to load windows BSOD Help and Support
Slow browser, slow internet, random audio ads: virus? System Security
Slow Start Up Performance & Maintenance
Slow start-up Performance & Maintenance
Slow to start Performance & Maintenance
Extremely Slow start up/Freezing on start up BSOD Help and Support
slow to start... BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33