Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet slow to start

26 Nov 2009   #1
Dwhiskie

Windows 7 prof
 
 
Internet slow to start

Since I installed W7 seems like it takes longer to to get to website. When I click yahoo icon on my desktop, the mouse pointer with a little circle sits there for 20 or so sec before the site comes up. It wasnt like this in vista. When I would click icon it was there right away. Any ideas?


My System SpecsSystem Spec
.

26 Nov 2009   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by Dwhiskie View Post
Since I installed W7 seems like it takes longer to to get to website. When I click yahoo icon on my desktop, the mouse pointer with a little circle sits there for 20 or so sec before the site comes up. It wasnt like this in vista. When I would click icon it was there right away. Any ideas?
Lets make sure there is not some little problem that can be solved right away.

Go to internet icon, right click then to to trouble shoot.

then

Go to device manager and see if it is a driver problem

then

go to search type cmd then type ipconfig and post it here.


Do one at a time, if your problem is solved just come back and let us know the results
My System SpecsSystem Spec
26 Nov 2009   #3
skippyhdog

Windows 7 Professional
 
 

Try also running internet explorer in NO ADD-ON mode and see if it is any faster. If so, work backwards.
My System SpecsSystem Spec
.


26 Nov 2009   #4
Dwhiskie

Windows 7 prof
 
 

When I right click on the icon, it doesnt give me an option to trouble shoot?
My System SpecsSystem Spec
26 Nov 2009   #5
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Right click on the 'network' icon ... looks like a little TV.

You might also want to make sure you're working in "compatibility View". Click on tools, upper right hand corner and check it.
My System SpecsSystem Spec
26 Nov 2009   #6
Dwhiskie

Windows 7 prof
 
 

When clicking on trouble shooting it says no problems found.I dont have a problem getting on the internet, its just slow.
My System SpecsSystem Spec
26 Nov 2009   #7
Dwhiskie

Windows 7 prof
 
 

I dont have a problem getting on the internet its just alot slower then it was when using vista. Am running IE8 with no addons. Still is slow
My System SpecsSystem Spec
Reply

 Internet slow to start




Thread Tools





Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Constantly slow and disconnecting from internet (no internet access)
Ok this has been happening for a few weeks now with the connection either being slow or just displaying a yellow triangle saying limited access and no internet access. Getting pretty desperate and running out of ideas now so need to ask here. Basically we switched ISPs after about a month of no...
Network & Sharing
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App