Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet problem D=


27 Nov 2009   #1

Windows 7 Professional
 
 
Internet problem D=

I recently bought myself a new PC, a Acer Aspire X1300.
I really didn`t like Vista at all, so i decided to put Windows 7 on it.
It installed fine, everything worked, except for my internet.
The connection is sometimes stable, but very often goes into network cable unplugged or no connection available.
I`ve already checked Device manager, and the only thing with a question mark is a Coprocessor.
I disabled it, and i havent found any consequences so far, so i guess i`ll leave it disabled.
Can someone please help me fix this? Its really annoting when playing games D=

My System SpecsSystem Spec
.

27 Nov 2009   #2

7600.20510 x86
 
 

Sure.

Install the latest 15.51 nForce chipset drivers from here:

download from Guru3D.com

This has nothing to do with your problem, but there is a new bios released. It's always good to run the latest possible:

http://global-download.acer.com/GDFiles%5CBIOS/BIOS/BIOS_Acer_P01.A2_A_A.zip?acerid=633942171451245048&Step1=Desktop&Step2=Aspire&Step3=Aspire%20X1300&O S=V10&LC=en&BC=Acer&SC=EMEA_27
My System SpecsSystem Spec
28 Nov 2009   #3

Windows 7 Professional
 
 

I installed the drivers, the Coprocessor is installed now, and the internet worked FINE for about 2 hours.
Now, the connection again flashes from Network - Internet Acces to something like No connection available.
What should i do?? D=
My pc didnt come with a vista CD, so i can`t reinstall Vista if i needed to. =[
My System SpecsSystem Spec
.


28 Nov 2009   #4

7600.20510 x86
 
 

Reboot the router. If that doesn't help, reset the router to default configuration. Look in the manual for it for how to do so. Take things from there.
My System SpecsSystem Spec
28 Nov 2009   #5

Windows 7 Professional
 
 

I`ll try to reboot the router, ill report back to you in a couple of hours, if it doesnt work ill reset the router by holding the button for 7 seconds.

Update:
I rebooted the router, but the problem still persists. I`ll ask my dad if i can reset the router, he can get angry when i change things without him knowing
My System SpecsSystem Spec
28 Nov 2009   #6

Windows 7 Pro & Vista Home Premium
 
 

I;m sorry,. I can't go through all these hits,. but Google Coprocessor unknown device
My System SpecsSystem Spec
28 Nov 2009   #7

Windows 7 Professional
 
 

@reghakr:
If you would`ve read the other posts in this thread, you wouldve seen that the Coprocessor problem was already solved.
Thanks anyways.
My System SpecsSystem Spec
28 Nov 2009   #8

Windows 7 Pro & Vista Home Premium
 
 

Quote   Quote: Originally Posted by LocoMano View Post
I`ll try to reboot the router, ill report back to you in a couple of hours, if it doesnt work ill reset the router by holding the button for 7 seconds.

Update:
I rebooted the router, but the problem still persists. I`ll ask my dad if i can reset the router, he can get angry when i change things without him knowing
This was the last post you made
My System SpecsSystem Spec
28 Nov 2009   #9

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by LocoMano View Post
I installed the drivers, the Coprocessor is installed now, =[
There, u see? =]
My System SpecsSystem Spec
28 Nov 2009   #10

Windows 7 Professional
 
 

I reset the router to default, but things like youtube buffer really slow.
Also, when i try to download a .exe, it downloads it, but it says that its not a win32 application or something D=
Does anyone know why this is?
Images take a while to load, too.

Edit:
After resetting the router to default settings, the problem still persists.
Could it be because of my very long internet cable??
My System SpecsSystem Spec
Reply

 Internet problem D=




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33