Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cant access internet


28 Nov 2009   #1

Windows 7
 
 
cant access internet

Just got windows 7 home premium. installed it today. the installation was smooth, but i cant connect to the internet. i use a wifi connection. my wireless card is an ENCORE ENLWI-G(2) and the router is a Linksys WTR54G version 2 and the firmware is up to date. the device manager says the wifi card is installed properly (no yellow signs). according to the network and sharing center i am connected to the internet. i cant figure it out, all other computers and devices can access the internet with no problem. any ideas?




Attached Thumbnails
cant access internet-untitled-1.png  
My System SpecsSystem Spec
.

28 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by littlerammer View Post
Just got windows 7 home premium. installed it today. the installation was smooth, but i cant connect to the internet. i use a wifi connection. my wireless card is an ENCORE ENLWI-G(2) and the router is a Linksys WTR54G version 2 and the firmware is up to date. the device manager says the wifi card is installed properly (no yellow signs). according to the network and sharing center i am connected to the internet. i cant figure it out, all other computers and devices can access the internet with no problem. any ideas?
Hi and welcome

You have picked up an IP from the router. Can you ping something like microsoft.com and seeif you get returns? also it may be a dns problem. try ipconfig /flushdns, followed by ipconfig /renew. if these work then its a quick dns fix. Are you using encryption, or a firewall, or av that could be blocking?

Hope this helps and let us know if you need help

Kenn J++
My System SpecsSystem Spec
28 Nov 2009   #3

Windows 7
 
 

i tried to ping both microsoft and google. both timed out 4 times and then canceled.

i tried the /flushdns and that seemed to go through just fine. when i did /renew i got an error that said "An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out. No operation can be performed on Local Area Connection while it has its media disconnected. An error occurred while releasing interface Loopbac Pseudo-Interface 1: The system cannot find the file specified."

also worth noting, even though im connected with the router (i can see the computer when i log into the router from another computer) i cant load the router on the windows 7 computer. when i put in 192.168.1.1 it times out just like its doing when i try to access the web. programs like AVG (downloaded from another computer) and windows update cannot access anything either.

there is no av installed yet. the firewall is just default 7 one, ive tried to disable that, but it didnt help. the router is set up to only allow certain MAC addresses connect, and is set up correctly for this nic.
My System SpecsSystem Spec
.


29 Nov 2009   #4

Windows 7
 
 

a little update.

i reset my modem and router. i renamed the wireless network. now its connecting to the network but in network and sharing center it states that im connected to an unidentified public network and its auto assigning me an ip address of 169.254.229.127 for ipv4.
My System SpecsSystem Spec
15 Dec 2009   #5

windows 7 ultimate
 
 
bigger prob

ok so i am having same issue i currently have two differnt isp's, one i can plug and computer with any OS onto it and works fine....

the other one works fine with windows xp and older. but anything computer running vista and newer. gets all the ip's jsut fine getting from what i can see all it needs for internet access. but give me a yellow triangle at the botom right of the screen says unidentified network and no internet access. no matter what i do disable my anti virus, disable my firewall. all the same and again only happenign on windows vista and newer. tried 3 differnt computers running eiather windows 7 or vista and all are the same. help!!!!!
My System SpecsSystem Spec
15 Dec 2009   #6
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by littlerammer View Post
a little update.

i reset my modem and router. i renamed the wireless network. now its connecting to the network but in network and sharing center it states that im connected to an unidentified public network and its auto assigning me an ip address of 169.254.229.127 for ipv4.
Can you try this.

1) turn off your router
2) turn off your modem
3) turn on modem..wait abit for your ISP to allocate you an IP.
4) Once your modem is set, turn on your Router.

Do the ipconfig and see if you can get a 192.168.1.x IP.
My System SpecsSystem Spec
Reply

 cant access internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33