Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Homegroup Horror


30 Nov 2009   #1

Windows 7
 
 
Homegroup Horror

Well, I've got a desktop & laptop both with Win 7. I've uninstalled my 3rd party Firewall/AV Apps (and installed Microsoft Security Essentials) and homegroup is still giving me issues. Here's the unique bit (at least I can't find anyone else with the same issue). Each computer can see the other no problem, but when I try to enter a library on the homegrouped computer I get nothing... I hear the click when I select a library and press open, and then... nothing, it just stays on the page showing me the shared libraries (documents, music, etc.). This is happening both ways (desktop to laptop and laptop to desktop).

It is very frustrating, any help would be appreciated.
Thanks,
Dave

My System SpecsSystem Spec
.

01 Dec 2009   #2

7600.20510 x86
 
 

Hi.

Please ping the remote machine like this to test if IPv6 in functional. Use a command prompt:

ping -6 machinenamehere

Does it return a favorable result?
My System SpecsSystem Spec
01 Dec 2009   #3

Windows 7
 
 

Got the following from my desktop (don't know much about IPv6 vs. v4, but I tried -4 too, figured it couldn't hurt to have more info)...

C:\Windows\system32>ping -6 DAVID-LAPTOP
Ping request could not find host DAVID-LAPTOP. Please check the name and try aga
in.

C:\Windows\system32>ping -4 DAVID-LAPTOP

Pinging DAVID-LAPTOP.gateway.2wire.net [70.139.48.162] with 32 bytes of data:
Reply from 70.139.48.162: bytes=32 time=1ms TTL=255
Reply from 70.139.48.162: bytes=32 time=1ms TTL=255
Reply from 70.139.48.162: bytes=32 time=1ms TTL=255
Reply from 70.139.48.162: bytes=32 time=3ms TTL=255

Ping statistics for 70.139.48.162:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 3ms, Average = 1ms


Tried the same from my laptop to my desktop and got the same "could not find host" for -6 and got time-outs for -4.


-David
My System SpecsSystem Spec
.


01 Dec 2009   #4

7600.20510 x86
 
 

In Network and Sharing center, click local area connection then properties. See that IPv6 is enabled.

If it is, your router could be causing the issue. In this case, it's best to use classical sharing and Workgroup instead of Homegroup.

You could also check by typing services.msc in the start menu and hit enter. Look to see that IP Helper is set to automatic and started too.

Do this for both machines.
My System SpecsSystem Spec
Reply

 Homegroup Horror




Thread Tools



Similar help and support threads for2: Homegroup Horror
Thread Forum
My PSU horror story Hardware & Devices
horror games Chillout Room
SOS Virus aftermath horror System Security
Good horror-based games? Gaming
The classpnp.sys horror...help. General Discussion
Kraft Buys Cadbury, the Horror! Chillout Room
Windows 7 Horror Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33