Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to browse or generally use internet


01 Dec 2009   #1

Windows 7
 
 
Unable to browse or generally use internet

Right, so when I got home this evening, I was looking forward to some relaxed surfing and checking on my mail and such, but as you've guessed, that didn't happen.

Basically, the problem is as follows, I am able to get an adress from my router, I am able to ping inside and outside the network, the rest of my family's computers, including the laptop I'm writing this on, works. I am, however, unable to connect to applications and surf the web, msn cannot log on and Firefox and Iexplorer gives blank pages with "cancelled connections". I once during the evening managed to log on to msn but not initiate any new connections.

Routerrelated lookups; I've tested two different cables from two different interfaces on the router which on switch resulted in working for 2 seconds, and same on switching back, checked settings on the router if it was blocking or such. Also tried powering it on and off.

IP and the like; I Pinged the gateway, I pinged the other computers, I pinged yahoo, I pinged the ISP, all of which works. Tried both static and dynamic addressing. I also tried direct connection to the isp(with no result).

Hardware lookups; I tried disabling and reenabling, tried reinstalling them, putting in another NIC (Which I had lying around)

Software lookups; I've checked and rechecked IP's and DNS', I've reset with the netsh and winsock. I''ve run a full scan on the computer, no viruses or the like was found (latest version of Avast!), I tried disabling it and even uninstalling it (as from what I found it seemed to be a common cause). Tried several resets of the computer. I can surf and chat and whatever normally in safemode.
I also tried using a restorpoint, which was 5 days prior to the error's occurance, and I add to the fact that I have not made any changes to the system other than what would be automatic updates.
Running the diagnostics of Windows 7 concluded that the fault was on the server side, but that, in my opinion, is quite unplausable seeing I'm the only one in the household having any issues with this, excluding ISP from it, and I really doubt that youtube, microsoft, different forums and other random websites having the same issue all trough an evening of 6 hours.

I'v pretty much run out of idea by now, any help would be appreciated.

Sekai


My System SpecsSystem Spec
.

01 Dec 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sekai View Post
Right, so when I got home this evening, I was looking forward to some relaxed surfing and checking on my mail and such, but as you've guessed, that didn't happen.

Basically, the problem is as follows, I am able to get an adress from my router, I am able to ping inside and outside the network, the rest of my family's computers, including the laptop I'm writing this on, works. I am, however, unable to connect to applications and surf the web, msn cannot log on and Firefox and Iexplorer gives blank pages with "cancelled connections". I once during the evening managed to log on to msn but not initiate any new connections.

Routerrelated lookups; I've tested two different cables from two different interfaces on the router which on switch resulted in working for 2 seconds, and same on switching back, checked settings on the router if it was blocking or such. Also tried powering it on and off.

IP and the like; I Pinged the gateway, I pinged the other computers, I pinged yahoo, I pinged the ISP, all of which works. Tried both static and dynamic addressing. I also tried direct connection to the isp(with no result).

Hardware lookups; I tried disabling and reenabling, tried reinstalling them, putting in another NIC (Which I had lying around)

Software lookups; I've checked and rechecked IP's and DNS', I've reset with the netsh and winsock. I''ve run a full scan on the computer, no viruses or the like was found (latest version of Avast!), I tried disabling it and even uninstalling it (as from what I found it seemed to be a common cause). Tried several resets of the computer. I can surf and chat and whatever normally in safemode.
I also tried using a restorpoint, which was 5 days prior to the error's occurance, and I add to the fact that I have not made any changes to the system other than what would be automatic updates.
Running the diagnostics of Windows 7 concluded that the fault was on the server side, but that, in my opinion, is quite unplausable seeing I'm the only one in the household having any issues with this, excluding ISP from it, and I really doubt that youtube, microsoft, different forums and other random websites having the same issue all trough an evening of 6 hours.

I'v pretty much run out of idea by now, any help would be appreciated.

Sekai
Seki

Hi and oouch. I feel that pain. A couple of things I am curious about. The things that dont work (broswers) all use port 80, or 8080. Ping, lookups, etc dont.

The other thing. If you are using homegroup and hence IPv6, you may be experiencing the wonderful nature of MS networking first hand. IPv6 has been shown to cause connectivity probs, random drops, slow download, etc.

two ways to approach it. you could make a work model workgroup and try it with IPv6 disabled.

One other thing. Try safe booting with networking and see if it still happens. maybe there is some component of AV, firewall giving you grief.

Just some out of left field thoughts.
\
If this doesnt work PM me


Kenn J+
My System SpecsSystem Spec
01 Dec 2009   #3

7600.20510 x86
 
 

Do you have mdnsresponder.exe in the task manager?
My System SpecsSystem Spec
.


02 Dec 2009   #4

Windows 7
 
 

To respond to the two here; I do not have mdnsresponder.exe in the manager, and I'm not using IPv6, which I already tried turning off. And I haven't really been using any other firewall than the windows one, tried shutting it of as well. Also I already tried booting it in safe booting with networking, (mentioned it in my wall of text) and it seemed to work there.
My System SpecsSystem Spec
02 Dec 2009   #5

7600.20510 x86
 
 

Then it's your firewall and/or av causing the issue.

Or something else starting with Windows. Firewall most likely.

Setting a static ip for the network adapter in Windows is best. For preferred dns server, use 208.67.222.222
My System SpecsSystem Spec
02 Dec 2009   #6

Windows 7
 
 

I seem to have solved this issue, on suggestion by a friend I downloaded Process Explorer and took a look around, together with the MSCONFIG, and I isolated "Sys16" which was classified as an unknown process, and it wouldn't allow me to remove it from autostart. I shut of the process and it seemed to solve the problem, thus I removed the file it launching from.

Before I state this resolved I will have a look if I face any problems in a near future.
My System SpecsSystem Spec
Reply

 Unable to browse or generally use internet




Thread Tools



Similar help and support threads for2: Unable to browse or generally use internet
Thread Forum
Connected to internet but cant browse Network & Sharing
Have Internet But Can't Browse the Web, Tried All Solutions Network & Sharing
Will browse but unable to download anything ? Network & Sharing
Solved Unable to Browse Network or map drives Network & Sharing
Internet Explorer - Temporary Internet Files - Browse Tutorials
[HELP]cannot browse internet and ping Network & Sharing
Wireless appears ON but unable to browse. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33