Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Starts to connect and stops....


02 Dec 2009   #1

Windows
 
 
Starts to connect and stops....

Ok, I have been looking all over and been at it now over 6 hours so I am pretty ticked off right now. Just got a new desktop today with Windows 7 and a WRT610N Router along with a WUSB600N V2 dongle as the tower had no room in it for my PCI card. Anyways, after figuring out the CD rom that came with the dongle was nothing but fail, I found the latest driver on the linksys site, that got me futher, all the way to the same problem I am having with the ralink driver. I pick up the networks and what not, when I go to connect however the green slider makes it just to the end and stops moving, and nothing happens no matter how long you wait patiently.

I am never prompted for a pass. I tried turning off that secure thing on the linksys router, it made no difference, I am frustrated and out of ideas, any suggestions? I called linksys support and the douche on the other end of the line insisted on getting me the drivers again, and put me on hold for 10 minutes when I finally hung up.

My System SpecsSystem Spec
.

02 Dec 2009   #2

7600.20510 x86
 
 

Get the best driver. Try different ones if you need to.

Set the router to 100% transmit power, beacon interval=500ms and change the wireless channel its radio broadcasts on.
My System SpecsSystem Spec
02 Dec 2009   #3

Windows
 
 

No joy and I have tried every driver I can find.
My System SpecsSystem Spec
.


02 Dec 2009   #4

Windows 7 Pro & Vista Home Premium
 
 

I'm Boy sure if this is it,. bit try this link:

Support and Services
My System SpecsSystem Spec
02 Dec 2009   #5

Windows
 
 

that is a pretty general link, if your asking if I have been there I have, I am also trying on their forums.
My System SpecsSystem Spec
02 Dec 2009   #6

Windows 7 Pro & Vista Home Premium
 
 

The link says enter you model number.

Did you try that?
My System SpecsSystem Spec
Reply

 Starts to connect and stops....




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33