Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 and Ps3 huge problems

03 Dec 2009   #1
shanexD

Windows 7
 
 
Windows 7 and Ps3 huge problems

Hey there guys and girls.

I have had HUGE problems with trying to stream music to my Ps3 i have tried so many things around the net including :-

1.port forwarding
2. Enabling and disabling UPnP on my Cisco EPC2425, PC and PS3

3. enabling and disabling MTU on the PS3 and the Linksys router.
4. Disabling firewall inc windows
5. Disabling Avast!
6. Disabling in Services SSDP discovery and UPNP device host then installing Tversity.
7. Installed Tversity and it loads once won't connect and breaks on next startup won't respond.
8. Installed nero media home 4 nothing helped there.
9. Tried PS3 media player same thing as normal A big fat red circle.
"[main] TRACE 21:06:31.749 Starting Java PS3 Media Server v1.10.51
[main] TRACE 21:06:31.749 by shagrath / 2008-2009
[main] TRACE 21:06:31.749 http://ps3mediaserver.blogspot.com
[main] TRACE 21:06:31.765 http://code.google.com/p/ps3mediaserver
[main] TRACE 21:06:31.765
[main] TRACE 21:06:31.765 Java 1.6.0_10-Sun Microsystems Inc.
[main] TRACE 21:06:31.765 OS Windows Vista x86 6.1
[main] TRACE 21:06:31.765 Encoding: Cp1252
[main] TRACE 21:06:31.765 Temp folder: C:\Users\Shane\AppData\Local\Temp\javaps3media
[main] TRACE 21:06:31.781 Found VideoLAN version 1.0.1 at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] TRACE 21:06:31.796 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 21:06:31.812 Registering transcoding engine FFmpeg Audio
[main] TRACE 21:06:31.812 Registering transcoding engine MEncoder
[main] TRACE 21:06:31.812 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 21:06:31.812 Registering transcoding engine MPlayer Audio
[main] TRACE 21:06:31.812 Registering transcoding engine MEncoder Web
[main] TRACE 21:06:31.812 Registering transcoding engine MPlayer Video Dump
[main] TRACE 21:06:31.812 Registering transcoding engine MPlayer Web
[main] TRACE 21:06:31.827 Registering transcoding engine TsMuxer
[main] TRACE 21:06:31.827 Registering transcoding engine Audio High Fidelity
[main] TRACE 21:06:31.827 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 21:06:31.827 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 21:06:31.827 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 21:06:31.827 Registering transcoding engine Raws Thumbnailer
[main] TRACE 21:06:31.827 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] TRACE 21:06:37.958 Scanning network interface lo / Software Loopback Interface 1
[main] TRACE 21:06:37.958 Scanning network interface net0 / WAN Miniport (IKEv2)
[main] TRACE 21:06:37.958 Scanning network interface net1 / WAN Miniport (L2TP)
[main] TRACE 21:06:37.958 Scanning network interface eth0 / WAN Miniport (Network Monitor)
[main] TRACE 21:06:37.958 Scanning network interface eth1 / WAN Miniport (IP)
[main] TRACE 21:06:37.958 Scanning network interface eth2 / WAN Miniport (IPv6)
[main] TRACE 21:06:37.974 Scanning network interface ppp0 / WAN Miniport (PPPOE)
[main] TRACE 21:06:37.974 Scanning network interface net2 / WAN Miniport (PPTP)
[main] TRACE 21:06:37.974 Scanning network interface net3 / WAN Miniport (SSTP)
[main] TRACE 21:06:37.974 Scanning network interface ppp1 / RAS Async Adapter
[main] TRACE 21:06:37.974 Scanning network interface eth3 / Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
[main] TRACE 21:06:37.974 Using address /192.168.0.11 found on network interface: name:eth3 (Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)) index: 11 addresses: /192.168.0.11;
[main] TRACE 21:06:37.974 Created socket: /192.168.0.11:5001
[Thread-5] TRACE 21:06:37.989 Starting DLNA Server on host 192.168.0.11 and port 5001...
[main] TRACE 21:06:37.989 Sending ALIVE...
[main] TRACE 21:06:38.021 Using following UUID: 1df54021-2d26-37f9-8d07-098df17e96d2
[main] TRACE 21:06:42.019 It's ready! You should see the server appears on XMB"

10. Bashed my head repeatedly aganist the wall HAHA!!

Anyone know of anything im missing i have been through all of the Windows media player 12 settings and made sure they can find devices, it can find my wifes but just not my PS3. The PS3 and the Pc and talking i did a ping and it came through fine on all 4 leaps.
The PS3 can browse the net no problem and play online.
All this is Via wireless i started getting this problem before i installed Win7 when i had windows vista 32bit after one update on the PS3 everything fell apart.
I constantly get "No media was found".
Windows 7 cannot pick up the PS3 nor can the PS3 pick up that. WM12 cannot niether.

I am lost confused and brain dead ussally i have no problem but this time its really stumped me dead.
Any help would be much appreciated.
Shane


My System SpecsSystem Spec
.
03 Dec 2009   #2
torrentg

7600.20510 x86
 
 

There's a setting within WMP to enable. I forget which because I don't use that to stream. Rather, I use Tversity.

But ya, have a look around the settings in there to find what you need to enable.

Make sure the PS3 and your computer(s) are all on the same subnet. Assigning a static ip address to the PS3 can only help with matters.
My System SpecsSystem Spec
03 Dec 2009   #3
shanexD

Windows 7
 
 

Okay thanks for the fast response ill have a look tomorrow and see what i can pull out of the hat ^^
My System SpecsSystem Spec
.

04 Dec 2009   #4
shanexD

Windows 7
 
 

Okay i have started trying to fix it one more time and i have a coffee and a clearer head, Logged on and i can't enable "Turn on media streaming" It says If you turn on media sharing your current firewall will be changed.

I click the "turn on media streaming" button and it goes white and then goes grey like i never pressed it.
Where as last night it was on. *Eats windows7 for breakfast*

Any ideas?
My System SpecsSystem Spec
04 Dec 2009   #5
torrentg

7600.20510 x86
 
 

Network and Sharing Center - click change advanced sharing settings - click the dropdown for your type of network

Turn media streaming on there first then click save changes
My System SpecsSystem Spec
04 Dec 2009   #6
shanexD

Windows 7
 
 

Hey there again i clicked it and it won't stay on its just showing turn on media streaming. I click it and it stays the same O.o
My System SpecsSystem Spec
04 Dec 2009   #7
torrentg

7600.20510 x86
 
 

Before that then, type services.msc into the start menu search box. Hit enter.

Go to Windows Media Player Network Sharing Service. Set that to automatic and start it too. Then do the other things said.
My System SpecsSystem Spec
04 Dec 2009   #8
shanexD

Windows 7
 
 

Mmm the same thing ill try doing what you said then reset the pc and let you know how it went
My System SpecsSystem Spec
04 Dec 2009   #9
shanexD

Windows 7
 
 

Done what you said and also reset before doing it again and the same thing although this time it has a shield next to it when i press it it thinks for 2 to 3 sec and then stops what its doing and it the same ol message
My System SpecsSystem Spec
04 Dec 2009   #10
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by shanexD View Post
and it the same ol message
What message is it?

Also in the router, enable uPNP set to yes or enabled. Make sure in Windows services.msc, UPNP Device Host and SSDP Discovery services are set to automatic and enabled.

If you have TVersity still installed, disable the TversityMediaServer service.
My System SpecsSystem Spec
Reply

 Windows 7 and Ps3 huge problems




Thread Tools





Similar help and support threads
Thread Forum
Huge slowdown, and hard drive problems.
Hello, around 3 months ago i got a new computer, which in my eyes is decent, can run almost everything i throw at it, but here is the thing. I had 2 perfectly fine hard drives, and a month ago one started to fail working. It started making wierd noises inside my pc case, like its starting to spin...
General Discussion
Having huge problems in booting up my laptop!
Hey people, Sorry if my thread title is bad but I am in kind of a huge messed up situation with my laptop. I have a toshiba laptop which comes with windows 7 home premium pre installed. Since today morning my laptop wont boot up. It will go to the screen showing starting windows and then a blue...
General Discussion
Huge problems with AVerMedia DVB-S card.
Hello, recently I bought the AVerMedia AVerTV Satellite PCI DVB-S card. I installed it, updated drivers, and it worked fine. For 30 minutes. System crash, bluescreen. Since then, every time I try to watch TV, I get a bluescreen after 1 second - 10 minutes. I run Windows 7 x64.
Hardware & Devices
Huge Processor Usage Problems
So I just installed Windows 7 last night, everything was running great, i got a bunch of new stuff installed, and everything was still working great. I decide to go to bed for a while and when I wake up there's a constant 60% of my processor being used and everything just goes crazy when I try to...
Performance & Maintenance
Network problems?? HUGE FIND!
I was about to blow my brains out looking for a solution to my networking problems when a co-worker of mine found a solution. When ever I tried to map a windows 7 drive from my XP rig and entered my user name and password it simply changed the user to %computername%\user name and did...
Network & Sharing
Huge problems whit Internett (plz help)
Hello, im having some serius problems whit my internett connection at the moment, It all started whit my old setup. i had an asus m2n-e sli motherboard and installed windows and all worked perfectly, but some days later when i start my machine i get the message: unable to connect to the internett,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App