Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All video streams slow, everything else fast

03 Dec 2009   #1
Gipfeli

Windows 7 Professional (not sure which Build)
 
 
All video streams slow, everything else fast

Hey guys,

I just upgraded to cable speed internet today. For some reason, I can download files at normal speeds, but whenever I stream videos on youtube in HQuality/HD, then it lags. It just won't load steadily. It loads a bit, then stops, then loads a bit, then stops...

I've had this problem before when I had XP installed. The cure for that was to uninstall the wireless program that came with the wireless adapter. I tried uninstalling comcast's program today and still have the problem.

Is the speed I see when I'm downloading a file (from firefox download window) the real speed that is transferred to my PC or just the speed from the server to the modem/router?

Hope I didn't confuse anybody...
Thanks


My System SpecsSystem Spec
.

03 Dec 2009   #2
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

My System SpecsSystem Spec
04 Dec 2009   #3
Gipfeli

Windows 7 Professional (not sure which Build)
 
 

Hmmppf... It says 17.89 Mb/s download and 3.22 Mb/s upload... sounds good enough apparently...

CNN videos stream fine i've just realised... the PC is even hard-wired to the router and is slower than what i receive with my laptop...what's going on??
My System SpecsSystem Spec
.


04 Dec 2009   #4
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

You are right that those numbers are more than sufficient, but they are not MB/s, they are Mbps which are not equal. In any case, it is not your connection that is the problem.
My System SpecsSystem Spec
04 Dec 2009   #5
Gipfeli

Windows 7 Professional (not sure which Build)
 
 

well I converted the bits to bytes and everything seems below DSL speed whenever I watch youtube videos... and guess what, this only happens during rush hour of home-arrivers... speed in the morning till afternoon is great, but after that and well in the night, it spucks sballs...
our whole neighbourhood is somehow prewired with comcast and i haven't seen anybody with a dish yet... i guess this affects my speed... this is frustrating...
My System SpecsSystem Spec
Reply

 All video streams slow, everything else fast




Thread Tools





Similar help and support threads
Thread Forum
BSOD while watching Online Video Streams
Hello, i always get 2-4 BSOD while I watch Videos on Youtube or other Online Streams. I already tried to reinstall all drivers and Windows Updates, but it doesn´t helped. The Error is always something with ntfs.sys I hope you can help me guys.
BSOD Help and Support
Sound not starting at beginning of video streams but still in sync.
My sound doesn't start playing until about 4 seconds into video all on website players. It's not out of sync it just doesn't start until the 4 second mark. I didn't have this issue until I relocated to my house. Everything is plugged in the same and I haven't had any major updates. Flash is up...
Sound & Audio
BSOD while watching streams or playing video games, ntoskrnl.exe+7cc40
I frequently get BSOD's at the same crash address (ntoskrnl.exe+7cc40) but with different bug strings: IRQL_NOT_LESS_OR_EQUAL SYSTEM_SERVICE_EXCEPTION PAGE_FAULT_IN_NONPAGED_AREA KMODE_EXCEPTION_NOT_HANDLED I usually get it while actively using my computer. I have tried to reinstall...
BSOD Help and Support
BSOD happening with more frequency - during video streams?
Is Windows 7 Home Premium x64 upgrade version from Gateway System age = 2 years old OS installed about 20 months ago-ish Noticing Blue Screens happening during odd times. Like streaming videos but not during gaming. Crashed once or twice while I was using "Super" which is a video conversion...
BSOD Help and Support
YouTube video streams epic fail!
I really don't have the patience any more, and don't know who to blame first: Google or Adobe. It happens across all web browsers, all variety of operating systems and Adobe Flash versions I've tried in any and all circumstances (and believe me, I tried them all!) Loading up a video always...
Browsers & Mail
Youtube, Hulu and other streams load very slow!
Lately I've been encountering incredibly slow load times for streaming videos. I use Google Chrome (though have tested with IE and Mozilla to rule out the browser being the problem) and never used to have to wait for small videos to buffer. Now I experience buffer sessions every 5~10 seconds. ...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App