Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate & Router issue


06 Dec 2009   #1

Windows 7 Ultimate
 
 
Windows 7 Ultimate & Router issue

Hello all.
Seems to be alot of these issues. After looking around i have yet to see an issue like mine so i figured i would ask.

Ok here goes. Im running Windows 7 Ultimate edition my router & wireless network is running off a linksys WRT160N with Firmware Version: v3.0.00.

My internet provider is comcast high speed.

Fresh format and install of Windows 7 from XP Pro with no issues

My problem is the longer my PC is running my bandwith bogs down.

Example: speakeasy.com speed test
Download Speed: 27468 kbps (3433.5 KB/sec transfer rate)
Upload Speed: 8650 kbps (1081.3 KB/sec transfer rate)

mmmmm pretty fast.
now after my PC is running for about 2 hours or so even when not downloading or doing anything it bogs down almost half what i should have for bandwith. more then 2 hours it gets worse and worse to the point were after many hours it becomes a hassle to even open a web page let alone download anything.

Ive totally reset my router & cable modem ( which as you all know is a real pain to set your wireless network back up ) and it was fine again. After a few hours ... it starts again.

The only easy way i found to temp. fix this is to unplug my router for a few sec and plug it back in and poof my bandwith is back ( atleast for a few hours till it starts bogging down again )

Anyone have any idea's? Ive tried a few tips from this site like running cmd and ipconfig/flushdns but i dont think that helped.

Any help offered would be great. If anyone needs anymore info about my network and pc spec's let me know and thanks in advance all.

My System SpecsSystem Spec
.

06 Dec 2009   #2

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Have your tried to update the firmware in the router?
My System SpecsSystem Spec
06 Dec 2009   #3

Windows 7 Ultimate
 
 

seems to have done the trick for now. firmware upgraded to 3.02
i shall report status in a few hours with my fingers crossed
My System SpecsSystem Spec
.


Reply

 Windows 7 Ultimate & Router issue




Thread Tools



Similar help and support threads for2: Windows 7 Ultimate & Router issue
Thread Forum
Windows Ultimate Performance Issue Performance & Maintenance
Win 7 Ultimate SP1 x64 Windows Time Issue Performance & Maintenance
Windows 7 ultimate x64 screensaver issue General Discussion
Windows 7 Ultimate x64 RAM issue Performance & Maintenance
router issue causes hanging browser - could it be a Windows 7 update? Network & Sharing
Internet slowing down. Router or compatibility issue with windows 7? H Network & Sharing
Windows 7 Ultimate intall issue Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33