Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate & Router issue

06 Dec 2009   #1
stealthbushido

Windows 7 Ultimate
 
 
Windows 7 Ultimate & Router issue

Hello all.
Seems to be alot of these issues. After looking around i have yet to see an issue like mine so i figured i would ask.

Ok here goes. Im running W7 Ultimate edition my router & wireless network is running off a linksys WRT160N with Firmware Version: v3.0.00.

My internet provider is comcast high speed.

Fresh format and install of W7 from XP Pro with no issues

My problem is the longer my PC is running my bandwith bogs down.

Example: speakeasy.com speed test
Download Speed: 27468 kbps (3433.5 KB/sec transfer rate)
Upload Speed: 8650 kbps (1081.3 KB/sec transfer rate)

mmmmm pretty fast.
now after my PC is running for about 2 hours or so even when not downloading or doing anything it bogs down almost half what i should have for bandwith. more then 2 hours it gets worse and worse to the point were after many hours it becomes a hassle to even open a web page let alone download anything.

Ive totally reset my router & cable modem ( which as you all know is a real pain to set your wireless network back up ) and it was fine again. After a few hours ... it starts again.

The only easy way i found to temp. fix this is to unplug my router for a few sec and plug it back in and poof my bandwith is back ( atleast for a few hours till it starts bogging down again )

Anyone have any idea's? Ive tried a few tips from this site like running cmd and ipconfig/flushdns but i dont think that helped.

Any help offered would be great. If anyone needs anymore info about my network and pc spec's let me know and thanks in advance all.


My System SpecsSystem Spec
.

06 Dec 2009   #2
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Have your tried to update the firmware in the router?
My System SpecsSystem Spec
06 Dec 2009   #3
stealthbushido

Windows 7 Ultimate
 
 

seems to have done the trick for now. firmware upgraded to 3.02
i shall report status in a few hours with my fingers crossed
My System SpecsSystem Spec
.


Reply

 Windows 7 Ultimate & Router issue




Thread Tools





Similar help and support threads
Thread Forum
Win 7 Ultimate SP1 x64 Windows Time Issue
I'm using Windows 7 Ultimate x64. Then I do some googling and I tried to do this suggestion on the elevated command prompt, but it doesn't work: net stop w32time The Windows Time service is not started. w32tm /unregister The following error occurred: Access is denied. (0x80070005) w32tm...
Performance & Maintenance
Windows 7 ultimate x64 screensaver issue
I have a new computer with Windows 7 Ultimate x64. I initially set up my screensaver and power mgmt settings as always. Screensaver and sleep mode will work for a day or two and then the screensaver cease to come on and screen stays lit until the sleep setting kicks in. I have a windows 5000...
General Discussion
Windows 7 Ultimate x64 RAM issue
Hey everyone, I've had my rig for 2 years and haven't had any hardware issues until recently. I had to re install windows the other day and after I did they install I updated my BIOs and everything else like normal. The problem I am encountering is that my windows is saying I have 12gb of ram...
Performance & Maintenance
router issue causes hanging browser - could it be a Windows 7 update?
Does anyone know if a recent Windows 7 update might have contained a glitch that is causing my router to misfunction? This is a D-Link DI-624M wired router for just new PCs (a few months old, both with Windows 7, 64-bit) and almost from the start I have constant IP configuration problems (at...
Network & Sharing
Internet slowing down. Router or compatibility issue with windows 7? H
When my Mitsubishi modem is connected to my Belkin n+ router: Speedtest : 98mbps download, 80mbps upload Torrent download : around 3.5MB/s or roughly 28mbps When Mitsubishi modem is connected directly to PC: Speedtest : same as above Torrent download : average up to 9MB/s or 81mbps
Network & Sharing
Windows 7 Ultimate intall issue
I have an IMAC and am running a dual boot with Vista Ultimate 32bit. IMAC, however, is 64bit, I recently purchased my student copy of Windows 7 Ultimate upgrade from my school's software provider. When I try to do the clean install because my Vista is 32bit I get the following when system boots up:...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App