Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Apparently lose connection after a while


06 Dec 2009   #1

Windows Seven 32
 
 
Apparently lose connection after a while

Hi to all,

I am facing a very strange problem.

I have a Toshiba A200-21T and I arrived from warranty for the second time.

The problem was that when I move my laptop it was going off. After two time going to assistance they changed the wireless adapter.

Now it doesnít turn off (yet). But, after a while using wireless connection, the computer apparently loses connection. I canít access web pages from the browsers (FF or IE) and my gmail notifier stars giving timeout.

I tried to update drivers from the wireless adapter (Intelģ Wireless WiFi Link 4965AGN) but the problem persists.

When this happens I go do CMD and do ping to www.google.com and other places from the net and it responses quickly.

I also try to run intel wifi manual diagnostic and it passed all tests.

When the laptop arrived from the assistance, I worked with it with the original OS (Vista) and I didnít notice this problem (but I canít remember if I used the wireless connection for long time).

Now I am using windows 7 professional 32bits.

Does anyone know something that I can do to figure this out?

Thanks a lot,
Duffy_

My System SpecsSystem Spec
.

Reply

 Apparently lose connection after a while




Thread Tools



Similar help and support threads for2: Apparently lose connection after a while
Thread Forum
Solved Lose IE9 Connection - still have Network connection Browsers & Mail
Randomly lose internet connection Network & Sharing
lose of internet connection.. Network & Sharing
Wireless router causing wired computers to lose connection. Network & Sharing
when USB unplugged, i lose internet connection. Hardware & Devices
Hard drive lose connection on widows 7 but works under XP Hardware & Devices
Continuing to lose wireless internet connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33