Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros AR5007EG disappears Windows 7 Build 7100

08 Dec 2009   #1
mrhappyjavaman

Windows 7
 
 
Atheros AR5007EG disappears Windows 7 Build 7100

Alright long story short, my Atheros adaptor disappears completely from my system periodically and I don't know what is up. I've tried updating drivers but it doesn't help. So I'll give you all the details I can think about that you might need so you can help me cause this is pissing me off and I can't find a solution.

Windows 7 Build 7100
Toshiba Satellite A200 FS6
Atheros AR5007EG Wireless Network Adaptor

I'd give you the Motherboard if I could figure out where to look for it. But that's the information that I think you need. If you need more let me know. I appreciate all help that is given.


My System SpecsSystem Spec
.
08 Dec 2009   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by mrhappyjavaman View Post
Alright long story short, my Atheros adaptor disappears completely from my system periodically and I don't know what is up. I've tried updating drivers but it doesn't help. So I'll give you all the details I can think about that you might need so you can help me cause this is pissing me off and I can't find a solution.

Windows 7 Build 7100
Toshiba Satellite A200 FS6
Atheros AR5007EG Wireless Network Adaptor

I'd give you the Motherboard if I could figure out where to look for it. But that's the information that I think you need. If you need more let me know. I appreciate all help that is given.
Try updating to Win 7 7600.
My System SpecsSystem Spec
17 Dec 2009   #3
Leenix

Windows 7
 
 

Hi, there.

Did you get this fixed? It seems you and me are the only ones on that are having this problem.

Just to clarify what is going on, it's not an Operating System Issue ( for me at least )
I've installed XP, Vista 32 Vista 64 Windows 7 and i have the exact same issue with all of them.

I've been working with the same wireless adapter for around 2 years now with no problems and all of a sudden it's screwing up, the connection dissappears.


Did you find a solution to this?
My System SpecsSystem Spec
.

Reply

 Atheros AR5007EG disappears Windows 7 Build 7100




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Atheros AR5007EG compatibility with windows 7 and ACER aspire L3600
Hi, i recently upgraded my ACER Aspire L3600 desktop to windows 7 ultimate 32bit. Everything is working fine accept my wireless adapter which is from Atheros AR5007EG. i can see the wireless adapter in the device manager which also states that the "device is working properly". My connection is...
Drivers
Windows 7 Build 7100 - Where to now
I was running Vista Home Premium and upgraded to Windows 7 evaluation and am now on build 7100. Now with the official release just around the corner I was wondering what do I do now. What version of Win 7 should I now purchase and will I be able to upgrade my current installation or will I have to...
Installation & Setup
Windows 7 RC Build 7100 Suggestions
There is only two things I think could be made better in Windows 7.. So Far.. Defragment needs a link to logs or/and colour display of fragments.. Windows 7 Experience - I get 5.9 slowest on HDD and RAM - I'd like to see a link that could show me/others what couldn't be run on my config,...
General Discussion
Windows 7 build 7100 Update?
Hi there all :) I am wondering if it is possible to update Windows 7 build 7100? Are there any patches or updates? All the best?
General Discussion
Ipod and Windows 7 Build 7100
I noticed that my Ipod Touch doesn't sync or restore while on Windows 7 RC1 and i wanted to know if there is a fix or something because my battery is about to die and i can't recharge if anyone has a fix please help Sincerely, XxKOLOHExX
PC Custom Builds and Overclocking
Atheros AR5007EG - help please
Hello, I have an Atheros AR5007EG wireless card in my Acer 5050-3785 laptop. I am running build 7057. All other builds worked just peachy with this card, but 7057 is not going so well. I have installed the latest drivers, but I still have connection problems. An example would be that at least...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App