Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 - wired connection simply not working


09 Dec 2009   #1

win 7
 
 
win 7 - wired connection simply not working

hi all, its another "unidentified network on boot with no ability to do anything" thread.

first off, i have reset winsock, made sure bonjour isnt on the system, updated to latest marvell yukon drivers and set a static IP as well as some 5+ reinstalls.

and i still get that bloody triangle, cant even access my modem (speedtouch 585v6) let alone a webpage. all with a wired ethernet connection.

what is most frustrating is this set up was working fine (with intermittent dropping that a modem restart sorted) for months and just hit me last week, starting with the reassignment of my ip to 169.xx.xx. all attempts to update firmware on modem fails.

any idea's amigos?

My System SpecsSystem Spec
.

09 Dec 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by toxicseagull View Post
hi all, its another "unidentified network on boot with no ability to do anything" thread.

first off, i have reset winsock, made sure bonjour isnt on the system, updated to latest marvell yukon drivers and set a static IP as well as some 5+ reinstalls.

and i still get that bloody triangle, cant even access my modem (speedtouch 585v6) let alone a webpage. all with a wired ethernet connection.

what is most frustrating is this set up was working fine (with intermittent dropping that a modem restart sorted) for months and just hit me last week, starting with the reassignment of my ip to 169.xx.xx. all attempts to update firmware on modem fails.

any idea's amigos?
Hi and welcome

You running homegroup and IPv6? Is alternate config set in the nic to use proxy, or something else?

Ken J+
My System SpecsSystem Spec
09 Dec 2009   #3

win 7
 
 

thanks

no proxy set up, was using homegroup but now its turned into the unidentified network thing and ipv6 was been turned off and no affect was seen, would it need a reboot for that change? i just disabled/then re enabled the controller

forgot to add im posting from a xp machine connected to the same ISP and modem. which is working fine.
My System SpecsSystem Spec
.


10 Dec 2009   #4

win 7
 
 

sorry for the double post -

checked event viewer for about the time i lost connection and got this....

on boot drivers -
discache
mpfilter
spldr
spld
winavpv6

failed to load.

then i get a dcom error 1084 - trying to start shellHWDetection with arguments - event id 10005

then i get about 15 of...
service control manager -id 7001 - service its relying on is not working.
My System SpecsSystem Spec
Reply

 win 7 - wired connection simply not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33