Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Bridge - Network Cable Unplugged


11 Dec 2009   #1

Windows 7 Ultimate 64-bit
 
 
Network Bridge - Network Cable Unplugged

Hello:

The problem I am having occurs when I make a Network bridge connecting my Local Area Connection with my Wireless Area Network to create a MAC Bridge Miniport. I have used this daily for connecting my Xbox 360 to Xbox Live and up till now has not given me any problems.

I commonly deleted the bridge to get a better connection and the other day I deleted the Network Bridge and an error popped up saying that an error occurred while removing bridge. Now a red X appears on the Network Bridge, under Network Connections, every time a new bridge is made, also stating that the Network Cable is unplugged, although it is.

The following are the attempts I have made to fix the problem but were unsuccessful.

Attempt 1: Replaced Ethernet Cord with several different cords - Simple fixes are always tried first.
Result 1: Network Bridge still states that the Network Cable is Unplugged.

Attempt 2: Deleted Network Drivers, then Restarted Computer to automatically reinstall drivers.
Result 2: The Problem still exist with nothing new.

Attempt 3: Used the command prompt using it as an Administrator and...
Reset TCP/IP stack to installation defaults, by typing: netsh int ip reset reset.log
Reset WINSOCK entries to installation defaults, by typing: netsh winsock reset catalog
... Then reset the Computer as the command prompt suggested.
Result 3: Problem still occurs.

The next thing I am going to dude is reinstall Windows 7 again... but I want to do this as a last resort. I have done some research to see if anyone else has had the problem and they have but the 3 main fixes were listed above and are not helping me.

It should also be noted that when the Network Bridge is created I am no longer connected to the Internet through the WAN.

I provided a screen shot of the Network Connection Window. Net1.png (81.3 KB)



Attached Thumbnails
Network Bridge - Network Cable Unplugged-net1.png  
My System SpecsSystem Spec
.

30 Mar 2010   #2

win 7 ult. x64
 
 

i seem to be having the same problem, only thing is i dont see a mac miniport in my network connections at all. and every time i try to make a bridge, it tells me an error has occurred while configuring network bridge.

any help would be much oblidged
My System SpecsSystem Spec
10 Nov 2010   #3

Windows 7 Home Premium 64bit
 
 
Same here

Quote   Quote: Originally Posted by greeneggsam View Post
Hello:

The problem I am having occurs when I make a Network bridge connecting my Local Area Connection with my Wireless Area Network to create a MAC Bridge Miniport. I have used this daily for connecting my Xbox 360 to Xbox Live and up till now has not given me any problems.

I commonly deleted the bridge to get a better connection and the other day I deleted the Network Bridge and an error popped up saying that an error occurred while removing bridge. Now a red X appears on the Network Bridge, under Network Connections, every time a new bridge is made, also stating that the Network Cable is unplugged, although it is.

The following are the attempts I have made to fix the problem but were unsuccessful.

Attempt 1: Replaced Ethernet Cord with several different cords - Simple fixes are always tried first.
Result 1: Network Bridge still states that the Network Cable is Unplugged.

Attempt 2: Deleted Network Drivers, then Restarted Computer to automatically reinstall drivers.
Result 2: The Problem still exist with nothing new.

Attempt 3: Used the command prompt using it as an Administrator and...
Reset TCP/IP stack to installation defaults, by typing: netsh int ip reset reset.log
Reset WINSOCK entries to installation defaults, by typing: netsh winsock reset catalog
... Then reset the Computer as the command prompt suggested.
Result 3: Problem still occurs.

The next thing I am going to dude is reinstall Windows 7 again... but I want to do this as a last resort. I have done some research to see if anyone else has had the problem and they have but the 3 main fixes were listed above and are not helping me.

It should also be noted that when the Network Bridge is created I am no longer connected to the Internet through the WAN.

I provided a screen shot of the Network Connection Window. Net1.png (81.3 KB)
Every time I try to bridge my LAN(add to bridge), it disconnects and reports that the network cable has been unplugged. Removing the adapter from the bridge brings back the network.

Strange
My System SpecsSystem Spec
.


Reply

 Network Bridge - Network Cable Unplugged




Thread Tools



Similar help and support threads for2: Network Bridge - Network Cable Unplugged
Thread Forum
Solved Another network cable unplugged Network & Sharing
Solved Network cable unplugged Network & Sharing
A Network cable is Unplugged... XP w/SP3!!! Network & Sharing
Network Cable Unplugged error: cable is plugged in Network & Sharing
Network cable unplugged message when using ethernet cable Network & Sharing
Network cable unplugged Network & Sharing
Network cable unplugged Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33