Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The yellow sign with "!"!


11 Dec 2009   #1

Windows 7
 
 
The yellow sign with "!"!

Well, I wouldnt say its a major problem atm

But at some rare occations im getting thrown out of the internett with this yellow sign with "!" in it giving me limited acess. So I was wondering why this sometime happends.

It occures when I've played some random onlinegames.

We got 3computers in the network and one of them is a download happy brother.
Could that be the reason ? When he loads some heavy stream of anykind my net goes to limited ?

Thanks In advance for reading

My System SpecsSystem Spec
.

11 Dec 2009   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

This is a very common problem with older drivers, soon as they get loaded up a bit they crash. About all you can do is look around for the very latest NIC drivers for the machines this is happening on.

Possibly even a router firmware update will help.
My System SpecsSystem Spec
11 Dec 2009   #3

Windows 7
 
 

Thank you for a quick respond.

Just updated the hkdrivers now. Hope it will help
My System SpecsSystem Spec
.


Reply

 The yellow sign with "!"!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33