Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Internet Loss

15 Dec 2009   #1
ratdog

Windows 7
 
 
Win 7 Internet Loss

I've been fighting with my new Win7 install. Seems that using the Nvidea built in networking on my motherboard, the connection drops and only comes on when it feels like. After reading numerous other blogs and posts I see that this is a bug with Nvidea. So, I installed an older IBM 10/100 in my machine and it works fine--as long as the PC stays on. If I shut down the machine and fire it back up, no internet. So I put the cable into the Nvidea port figuring that one would work-no mas. Put it BACK into the IBM card, and presto...the connection is back, and remains on! I'm using an AMD duo core and an Actiontec router (Fios) and whatever the issue is, its Win 7 wired connection specific.
I have another Win 7 machine that hooks up wireless, and no problem there!

I'm sure they are working on a bug fix, but meanwhile it would be nice not to have to shift the cable each time I turn off the machine!

Any ideas?? Thanx!


My System SpecsSystem Spec
.

15 Dec 2009   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Try these. The problems you have are very typical for the older nvidia eithernet drivers.

32 bit> http://www.nvidia.com/object/nforce_win764_15.51.html

64 bit> http://www.nvidia.com/object/nforce_win764_15.51.html
My System SpecsSystem Spec
15 Dec 2009   #3
ratdog

Windows 7
 
 

OK, I think I may already have the 32 bit loaded, but either way I'll try it, results to follow....
My System SpecsSystem Spec
.


16 Dec 2009   #4
ratdog

Windows 7
 
 

Nope, didn't work at all, downloaded the latest 32 bit driver, wiped out the old one before installing the new, etc. etc. For whatever reason, it just plain don't work with Win 7 on my pc. So, for now I have to use the old Netfinity 10/100 which works fine, stays connected etc. The only annoying thing (only!) is that when I turn the machine off then you have to unplug, disable, re-enable and plug the ethernet back in.
Gotta be a fix coming on this. XP once again was super-stable on most if not all internet connections with almost any cards (on board or cards)
I'll gladly try any other suggestions though!
My System SpecsSystem Spec
20 Dec 2009   #5
ratdog

Windows 7
 
 

Nothing worked for the Nvidea on-board NIC, so went out and bought a new NIC, one that was "windows 7 certified" hooked it up, changed a few minor settings, and BOOM it works even better than the old IBM card...BUT.....the icon on the lower right still is on a yellow triangle and says "no internet" even though the internet works 150%!
There's definitely a bug in 7 that needs fixing.
My System SpecsSystem Spec
12 Apr 2010   #6
adrk

windows 7
 
 

in your adapter properties click on configure and go to power management tab and uncheck allow windows to turn off this device to save power

thanks to computersplus

It was aterrible problem
My System SpecsSystem Spec
12 Apr 2010   #7
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by ratdog View Post
Nothing worked for the Nvidea on-board NIC, so went out and bought a new NIC, one that was "windows 7 certified" hooked it up, changed a few minor settings, and BOOM it works even better than the old IBM card...BUT.....the icon on the lower right still is on a yellow triangle and says "no internet" even though the internet works 150%!
There's definitely a bug in 7 that needs fixing.
If you are using a buss card NIC, you should go into your bios and disable the on board one... they may not play well together.
My System SpecsSystem Spec
Reply

 Win 7 Internet Loss




Thread Tools





Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet speed loss
Hey there guys. So here's my problem : I've been experiencing in the last 5-6 months a progressive loss of internet speed. I've called my ISP tech support and they told me to do a reset to the modem for about 10s. It worked lol. For about 1 or 2 days -.- Then it went to it's same position...
Network & Sharing
Intermittent loss of internet
Hi all I've been having some issues with losing internet access at random times throughout the day.Basically I'll be browsing as normal and either my Firefox will just abruptly stop,won't even let me reload a page or rarely show the "loss of connection" page. I had this same issue when I was...
Network & Sharing
Internet Loss/no connect
Here's an interesting trouble, but certainly not a fun one. I have a fairly new PC, (1yr) Core 2, and everything with it. Had XP installed on it, EVERYTHING worked 1000. No issues whatsoever. Switched over to FIOS with a 2nd generation Actiontec Router, still no problems at all. Did a...
Network & Sharing
Internet connection loss
hi My internet is going on and off all the time now. I installed wins7 from vista 2 weeks ago and everytime I turned on my comp i had to disable the adapter and then enable it to get a connection. Now the internet connection is useless as it is going on and off all the time. I have...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App