Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless

16 Dec 2009   #1
Ger

windows 7
 
 
Wireless

I have recently upgraded to Windows 7. After upgrading I was unable to turn my wireless on. The problem is not the drivers as Windows show that the driver is updated when I go to Device manager Network adapters - Atheros AR5007EG Wireless Network Adapter: Properties Driver Update Divers...

I have a LG E200 notebook and to turn on the wireless you use Fn f6. The rest of the function keys work. If anyone knows how this problem can be fixed please let me know. Thanks

My System SpecsSystem Spec
.

16 Dec 2009   #2

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Ger View Post
I have recently upgraded to Windows 7. After upgrading I was unable to turn my wireless on. The problem is not the drivers as Windows show that the driver is updated when I go to Device manager – Network adapters - Atheros AR5007EG Wireless Network Adapter: Properties – Driver – Update Divers...

I have a LG E200 notebook and to turn on the wireless you use Fn – f6. The rest of the function keys work. If anyone knows how this problem can be fixed please let me know. Thanks
I had this very same issue back with the RC build of Windows 7...

Did you by chance have your wireless off when you installed 7?
My System SpecsSystem Spec
16 Dec 2009   #3
Ger

windows 7
 
 

Could be, can't remember. If yes what must I do
My System SpecsSystem Spec
.


16 Dec 2009   #4

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Ger View Post
Could be, can't remember. If yes what must I do
Well...in my case I attempted to install drivers and even took the laptop open to see if the card unplugged itself...

In the end I made sure the switch for the wireless was on and reinstalled 7

In your case...lets not go that far yet okay? Open up Device Manger and uninstall the Wireless Card. Also tick the box "Delete Driver Software" and hit okay. Reboot and let it install your Wireless Card again and lets see if it works
My System SpecsSystem Spec
16 Dec 2009   #5
Ger

windows 7
 
 

didn't work. It installs it and say its ready to use but nothing...
My System SpecsSystem Spec
16 Dec 2009   #6

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Ger View Post
didn't work. It installs it and say its ready to use but nothing...
Same thing it did for me...

Lets try to update the driver directly from the manufactuer...
My System SpecsSystem Spec
16 Dec 2009   #7
aem

Windows 7 Ultimate 64Bit
 
 

Did u say you tried Fn+F6 and Wifi is not turned on?
My System SpecsSystem Spec
16 Dec 2009   #8
Ger

windows 7
 
 

There is no driver for windows 7, so I used the vista 32-bit driver. It installed but still nothing..
My System SpecsSystem Spec
16 Dec 2009   #9
Ger

windows 7
 
 

Quote   Quote: Originally Posted by aem View Post
Did u say you tried Fn+F6 and Wifi is not turned on?


Yes
My System SpecsSystem Spec
16 Dec 2009   #10
aem

Windows 7 Ultimate 64Bit
 
 

Is there a Hotkey driver/utility from the vendor site, if so, try installing that also.
My System SpecsSystem Spec
Reply

 Wireless




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33