Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 is Gaslighting Me

16 Dec 2009   #1

Windows 7
 
 
Windows 7 is Gaslighting Me

I upgraded to Windows 7 (64-bit). I have a Linksys RV042 VPN router. I can get internet access and printer access, but only intermittent visibility of other computers on the LAN and no VPN access from home. I'm guessing that the RV042 is not compatible with our new OS. Is there any VPN router compatible with Windows 7? Also, I've seen so many strange things in my effort to solve this problem, that I am wondering if I have a virus brilliantly gaslighting me. Is it possible?

Paul

My System SpecsSystem Spec
.

17 Dec 2009   #2

Windows 7 & 8 64-bit, Mac OSX 10.8.2
 
 

Routers are "network devices" to which computers connect, regardless of Operating System (Windows, Mac, Linux etc.), using TCP/IP protocol, so upgrading to Windows 7 shouldn't in itself cause a compatibility issue with your router.
My System SpecsSystem Spec
17 Dec 2009   #3

Windows 7 Ultimate x64
 
 

If you suspect a virus or any sort of malware run a few deep scans...

Malwarebytes.org - This is a good'n, run a full scan.. May take a couple of hours but its worth it...

Could also try...

Ad-Aware - Antivirus software with virus and spyware removal - Lavasoft

Both have free versions that work great...
My System SpecsSystem Spec
.


17 Dec 2009   #4

Windows 7
 
 

Thanks. How about the visibility issue? I have six computers on the LAN. Sometimes I can see up to three of them. Sometimes not. Would Windows 7 explain the inconsistency?
My System SpecsSystem Spec
17 Dec 2009   #5

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by pgordon View Post
Thanks. How about the visibility issue? I have six computers on the LAN. Sometimes I can see up to three of them. Sometimes not. Would Windows 7 explain the inconsistency?
I don't believe that Windows 7, would be causing the issue, but perhaps some corruption in the local netbios cache on one or more of the other machines (by the way you didn't say what operating systems are on the other machines, this could be important and if they are all Win 7, it'll make what I'm saying irrelevant) but if they are a combination of say XP and Win2k, then perhaps you should take a look at the event viewer on those machines and see if you are seeing anything regarding browser elections, it could be that the "Master Browser" is changing as machine are brought up and or down on the network. First try going to all the machines and from a command prompt type nbtstat -RR this should purge and reload the local netbios cache on each machine. Let us know if this helps.
My System SpecsSystem Spec
17 Dec 2009   #6

Windows 7
 
 

All of the computers are using Windows 7 Professional. After posting some messages on a Linksys forum, I'm starting to think it's a problem with the router. I'm going to hold off the netbios purge for the moment. Thanks again for your help.
My System SpecsSystem Spec
Reply

 Windows 7 is Gaslighting Me




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33