Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Internet connectivity after installing Windows 7

17 Dec 2009   #1
bindu

Windows 7 Ultimate x64
 
 
Slow Internet connectivity after installing Windows 7

hi there ,

I had windows Xp 32bit OS and now recently I installed Windows 7 Ulitmate 64 bit OS
I have a configured PC .
Have pasted the MSinfo32
OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
Processor Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz, 2664 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0412, 6/10/2009
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name vijaykumar-PC\vijaykumar
Time Zone India Standard Time
Installed Physical Memory (RAM) 3.00 GB
Total Physical Memory 3.00 GB
Available Physical Memory 1.87 GB
Total Virtual Memory 6.00 GB
Available Virtual Memory 4.76 GB
Page File Space 3.00 GB
Page File C:\pagefile.sys


Now all of sudden the internet connectivity has become very slow. Did try installing the drivers , however that did not help.

I kindly request you to help me with this !!!
should I switch back to Windows XP


My System SpecsSystem Spec
.
17 Dec 2009   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome to the Forums!
Try this link: Internet slow after installing 7 Ultimate
My System SpecsSystem Spec
17 Dec 2009   #3
bindu

Windows 7 Ultimate x64
 
 

I am using a WA3002G4 Bsnl modem
My System SpecsSystem Spec
.

12 Jan 2010   #4
jabingb

win 7 pro, 64 bit
 
 

I too am experiencing a definite slow down in my wireless connection since I upgraded to Win7Pro, 64 bit. Previously with Vista my download speed was ~ 1.3 Mbs, now it's .38 on a good day. I've spent troubleshooting time with MS, AT&T and HP to no avail. I gotten all the driver updates that are available.
My System SpecsSystem Spec
13 Jan 2010   #5
aem

Windows 7 Ultimate 64Bit
 
 

That's strange how your wireless connection slows. If anything with the new OS, and new utility that suppose to make things more efficient, i thnk it has improved for me. Theoretically if your device is working fine and with the correct drivers. Things should be fine. i'm thinking it's the router not the OS.
My System SpecsSystem Spec
13 Jan 2010   #6
jabingb

win 7 pro, 64 bit
 
 

No router per se, I use an AT&T/2Wire wireless modem, 2701HG. It provides both wireless and 4 ethernet ports for other PCs. A Vista desktop and an XP Netbook have acceptable throughput rate as did this this laptop...until I upgraded to Win7Pro64 from Vista Home Premium.
My System SpecsSystem Spec
Reply

 Slow Internet connectivity after installing Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Fixing Slow Internet Connectivity After Windows Updates
When I installed IE 10 on my Windows 7 Ultimate SP1 x64 PC, something caused all web browsers (IE, FireFox, etc.) to take a ridiculous amount of time to start-up and make the first connection to the Internet. I rolled-back the IE 10 install back to IE 9 and enjoyed normal start-up speeds for quite...
Performance & Maintenance
Windows could not connect to SSID, general slow connectivity
Just bought a new ibuypower pc. Worked for a week or so. Over the past few days the crap has been hitting the fan. It started off hat when I was downloading something either from steam or the internet in general it would throttle the rest of my connection speed down to 50kbps (it also slowed my...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
Limited Internet Connectivity, windows wont detect networking hardware
Hi everybody, Any help massively appreciated. A friend of a friend set up my dell mini for me and it won't go online. I recall getting it to work int the past at a friends house but not since then at multiple wifi locations. Windows says it can't detect networking hardware... The...
Network & Sharing
Windows 7 Internet Connectivity
Recently did a clean install of a 32 bit Windows 7 over a Vista machine. Can connect to the internet randomly. Sometimes rebooting will regain connection, other times rebooting router is required. Seems to be entirely random. An XP computer on the same router will often maintain connectivity but...
Network & Sharing
Internet slow after installing 7 Ultimate
I recently installed 7 Ultimate 32bit yesterday and the internet speed has dropped down from 160KBs to 50KBs (crap speeds cause in Australia...) The computer is connected using WIFI and is using a network card (D-Link DWA 510) I tried reinstalling the program and drivers and it still wont budge....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App