Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help with my wireless con..

17 Dec 2009   #1
salvinorum

Windows 7 Ultimate 64bit
 
 
Please help with my wireless con..

Until last week, I have had no problems, the following just happened all of a sudden, and now its bothering me daily:

I have a D-Link DIR-655 router, where my main computer connects via a wire, and my laptop wirelessly.

My laptop is a Dell Studio 17 with Windows Vista Home Premium, my main computer is running Win7 Ultimate (but other then a LAN connection, they have nothing to do with eachother or the internet connection).

Anyhow, for a year now I have been connecting no problem with great speed wirelessly.

But last week, I just can't connect with any consistency. Here is what happens: When I start the computer, I get a local only connection, meaning I am on the LAN, but no internet. When I do a diagnostic, it tells me everything is ok except it cannot find a gateway (failed).

The only way I can get the internet now, is to try to connect, and while its connecting, restart the computer, and when it comes back, it actually connects to the internet, and stays connected sometimes for a few minutes, sometimes for hours, but eventually it kicks it out again and becomes a local only connection.

Not only that, but even when I do connect using the "trick" above, if I do a diagnostic, it still says the gateway failed, and then kicks me out of the internet connection.

It never connects to the internet simply by starting it up or restarting it, only local connection.

I really need this fixed before I lose my mind and format everything and put Win7 Ultimate on there, but I have a feeling this will not fix it, I'm at my wits end.

Please help and ask for any further info you need.

Thank you.


My System SpecsSystem Spec
.
17 Dec 2009   #2
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Not exactly sure what might of happened "A Week Ago", to start causing you these issues but I did notice the D-Link has released a firmware upgrade for that router (1.32NA dated 7-20-2009) that makes it about 5 months old. Not sure if you have tried this but perhaps it might work D-Link Xtreme N Gigabit Router
My System SpecsSystem Spec
17 Dec 2009   #3
salvinorum

Windows 7 Ultimate 64bit
 
 

I have updated the firmware, thanks for the idea. I had the old 1.02 2006 firmware installed. After configuring everything from scratch, I have yet to lose connection on my laptop, so it seems, at least for now, that the problem is fixed. I'm crossing my fingers!
My System SpecsSystem Spec
.

17 Dec 2009   #4
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Hopefully that will do it. I'll keep mine crossed as well.
Randy
My System SpecsSystem Spec
Reply

 Please help with my wireless con..




Thread Tools




Similar help and support threads
Thread Forum
MS wireless keyboard not responding to keystrokes/wireless mouse works
MS Wireless Comfort Keyboard/mouse combination, Model 1.0A -1045 is malfunctioning in the operation of the keyboard. The mouse is working, so my thought is that the receiver is okay. The keyboard stopped working today. I replaced the batteries, reset the button on the bottom of the keyboard and the...
Hardware & Devices
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
How do I convert a spare wireless router to a wireless access point
In a few days time I will be changing my ISP in the UK from Sky to BT. BT are providing me with their newest wireless router free of charge as part of the deal and I'll be using that to set up my wireless network, which will consist of an HP Pavilion desktop, a Toshiba laptop, a Sony Vaio...
Network & Sharing
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App