Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless adapter not visible in Network &Sharing center

19 Dec 2009   #1
raoden

Windows 7 64bit
 
 
Wireless adapter not visible in Network &Sharing center

Hi I have a Dell XPS 420 with a 64 bit windows 7 pro installed. My computer has a Broadcom 802.11g wireless adapter. I can see the adapter in network adapters (It has a red cross underneath it). But I dont see this adapter in the Network and Sharing center. Can someone help me with this problem.
Thx


My System SpecsSystem Spec
.

19 Dec 2009   #2
mgmcc

Windows 7 & 8 64-bit, Mac OSX 10.8.2
 
 

The red cross in the icon indicates that the adapter isn't connected to a wireless network. Until it does, it isn't going to appear in the "Network & Sharing Center".

If you hover your mouse over the network icon in the Notification Area beside the clock, it should indicate that Networks are Available. Click it to reveal the available networks and then "Connect" to yours.
My System SpecsSystem Spec
19 Dec 2009   #3
raoden

Windows 7 64bit
 
 

mgmcc, thx for your reply! My problem was it was not showing any available networks at all. I finally figured out what the problem was. Somehow the antenna had become loose. Once I tightened the antenna, I could search for networks without any problem! That was so dumb.
My System SpecsSystem Spec
.


25 Sep 2010   #4
win7user64

windows 7 home premium x64
 
 

im having the same problem my rtl8187L is not showing up under network and sharing it says its working properly but its not scanning any networks it has a red cross underneath it i tried troubleshooting and nothing it was working fine before but now its not scanning anything
My System SpecsSystem Spec
Reply

 Wireless adapter not visible in Network &Sharing center




Thread Tools





Similar help and support threads
Thread Forum
Network and Sharing is using Wireless adapter instead of ethernet
I will try and make this a simple as possible. I have 2 laptops. The first is running Windows 7 ultimate and the other, Ubuntu 12.04. They are connected via Ethernet through a Linksys BEFSR81 router. Both computers have static Ethernet addresses. I have a wireless router and both computers use...
Network & Sharing
wireless Network 2 in Network and Sharing Center
so I just went into my network and sharing center to turn off IPv6 connectivity on my laptop because it was affecting my ISP and all of a sudden I find out there is a wireless connection 2, any idea on what this is for because I have never seen it on that window and when I go and disable my regular...
Network & Sharing
problem in Network and Sharing Center, Change adapter Settings
problem in Network and Sharing Center, Change adapter Settings When I try to enter ( Change adapter Settings ) This Problem Come :shock::shock::shock:
Network & Sharing
Net Adapter works but not visible in Network and Sharing centre W7
Hello W7 Forum'ers My Eth Network Adapter works fine and shows no errors and is visble in device manager running with the latest driver. However I cannot see the network adapter in the Network and Sharing centre. Normally I use wireless and that always works fine and i can see that in the...
Network & Sharing
Network Adapter Not Shown in Network and Sharing Center
I have windows 7 Ultimate installed (was originally installed as a clean install) and have ever since it was RTM. Everything has been running flawlessly and still is except for one thing. My network cards don't show up under Network and Sharing Center, but they do show normally under device...
Network & Sharing
Network Adapter Not Shown in Network and Sharing Center
I have a linksys usb600n (v2) using the Win7 driver from linksys. It installs and is displayed correctly in Device Manger - BUT it doesn't appear in the Network and Sharing Center as an adapter. This same device and driver were previously working just fine in this system - but I rebuilt the OS...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App