Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot connect to internet

19 Dec 2009   #1
pboong

Window 7 Ultimate 64 bit Retail
 
 
Cannot connect to internet

Recently I just installed the Win 7 32bit Home for my Coll at home, helped her with her Thomson Speed Touch modem which she never used before.

I connect the modem via LAN and it works flawlessly.

Until yesterday, she experience no connection from the internet at all. Window kept prompting that the TCP/IP is not found.
Light is still on for the modem but no connection.

Checked with ISP, and they assured that there's no problem at their end. What could be the reason to check?


My System SpecsSystem Spec
.
19 Dec 2009   #2
reghakr

Windows 7 Pro & Vista Home Premium
 
 

You have all the information bedides you modem.

Could you give us the exact make and model?
My System SpecsSystem Spec
19 Dec 2009   #3
TimStitt

Windows 7 Ultimate 64 bit
 
 

Hi pboong,

- Check that you have the latest drivers for her network adapter. Get these from the manufacturers website not MS-update (to ensure that it's the latest).
- Ensure the IPaddress is dynamic (unless you need it static, if so let us know). Check all advanced properties of the network adapter to ensure that no static information remains. Also check that no proxy is used unless you know you are using one.
- Is the modem IPv6 compatible? If not you could try to disable IPv6
- From an elevated cmd prompt try an IPCONFIG /ALL and look for missign information, especially a missing default gateway. You may want to paste the results here. You can send the results direct to a text file like this.
IPCONFIG /ALL >> C:\mytestfile.txt

Let me know how you go and if you need further steps on anything, again let me know and I will break it down for you. Good Luck!
My System SpecsSystem Spec
.

19 Dec 2009   #4
pboong

Window 7 Ultimate 64 bit Retail
 
 

DSL Modems & Gateways - - Thomson ST536v6 (Internet zone)

This is the one.

I assured that the network adapter had been updated from Win7 when I first installed on the PC. Just happen that today her internet cannot be connected at all.

so on CMD, i will do IPCONFIG/ALL and look at the default gateway?

I told her to plug in her USB from the Modem to PC and it still does not get detected at all. I assume the device is out of order ;P
My System SpecsSystem Spec
19 Dec 2009   #5
reghakr

Windows 7 Pro & Vista Home Premium
 
 

You could find drivers here, but only Vista is supported

Here.............where
My System SpecsSystem Spec
22 Dec 2009   #6
pboong

Window 7 Ultimate 64 bit Retail
 
 

Hi guys,

It seem like changing the Lan Cable and modem router, the issue still occur. Guess that it might be network adapter is giving some problem.

What else can I do to help my friend now?

Update:
Told my friend to do a /ipconfig all and found out that only WIndows IP Config is shown and not Ethernet adapter Local Area Connection.

Does that means that her network adapter is giving any issue?
My System SpecsSystem Spec
22 Dec 2009   #7
TimStitt

Windows 7 Ultimate 64 bit
 
 

Windows IP Config is a standard heading, your adapters are found underneath. I've attached a screen print to help, your configuration my differ slightly.
The Pink section is the header. In my example, the yellow section is my wireless adapter, the blue section is my LAN adapter. The green area just shows some important things to check, i.e. check that the values next to them are not blank.

Also
1. The modem itself should have a diagnostics page, where it will check and see why it has not connected. Find and run this.
2. Call your local ISP and ask them if they are receiving connection attempts from you. They can often tell you immediately what is wrong.


Attached Images
 
My System SpecsSystem Spec
22 Dec 2009   #8
pboong

Window 7 Ultimate 64 bit Retail
 
 

Thanks Tim Sitt.

However, according to my coll CMD. She only saw the top (your pink box) only. The blue box does not exit at all.
In device manager, Network Adapter did shown up. But there's just no IP found at all.

Contacted ISP as well and assured that the net is running well.

This is something she found:
There must be a problem with the driver for the Local Area Connections Adapter.
Windows couldn't automatically bind the IP protocol stack to the network adapter.


Edit:
Will this help by resetting?
http://support.microsoft.com/default.aspx/kb/299357


This is her Ethernet Adapter:
Atheros L1 Gigabit Ethernet 10/100/100Base-T Controller
My System SpecsSystem Spec
22 Dec 2009   #9
TimStitt

Windows 7 Ultimate 64 bit
 
 

Hi pboong,

If the LAN adapter doesn't exist at all, perhaps it is not installed or requires drivers.
Right click on the Computer icon (in the start menu)
Select MANAGE from the menu (computer management will open)
double click on device manager
Look for any devices with warning signs on them to show that the device has a problem
Look for any devices that are disabled (see pic)
Double click on the device for more information.

If this does't fix it, please screen print the device manager page and ask your friend to send us the ipconfig /all output. It is much easier to troubleshoot with this info.

The netsh reset may only help if the adapter is working.

PS: Have you seen any other Singaporeans here? I am moving to Singapore in March.
My System SpecsSystem Spec
22 Dec 2009   #10
pboong

Window 7 Ultimate 64 bit Retail
 
 

She did a search on Device Manager. No warning sign at all.

after doing the ipconfig/all, there no information apart from the Window IP.

p.s.
Moving to Singapore? nice. I have no idea who is Singaporean here apart from me. HAHA. Welcome to Singapore. =)
My System SpecsSystem Spec
Reply

 Cannot connect to internet




Thread Tools




Similar help and support threads
Thread Forum
USB Internet dongle is taking a long time to connect to Internet
1. Is this a wired or wireless connection issue? Wireless via USB modem/dongle 2. Who is your Internet Service Provider (ISP)? Tata Docomo 3. What type of Broadband connection are you using? don't know 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo -...
Network & Sharing
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
CAN connect to internet, CAN'T connect to router
I'm trying to connect to either of two routers I have. With either one I can connect to internet (obviously... I'm typing this). I can NOT connect to the router itself to update the firmware or change the settings. The URL to connect to each: Netgear WGR614v6, http://192.168.1.1 or...
Network & Sharing
I cannot connect to my ROUTER but i can connect to internet.
1. Question: Help please, so i don't know what the problem is but i want to portforward my port and i've tryed hunders of gateways cmd ---> ipconfig i know that but it just says ''Page could not be found'' So do you have any suggestions how can i fix this? I'm using D-Link DWA-125 Wireless N 150...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App