Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router Keeps Dropping Connection


21 Dec 2009   #1

Windows 7
 
 
Router Keeps Dropping Connection

Hey Guys

Ok, so here is the problem I have 3 computers in the house 2 are laptops (connect wirelessy) one running windows 7 and another a desktop running windows 7 (wired to router).

My ISP is O2, they provided me with a router which worked ok but i wanted to use my Netgear DG834G, i managed to get it to work fine which is great however everytime I am away from any computer lets say for an hour or so I lose connection to the internet and have to turn the router on and off again.

I have no idea why this is happening and now and again i even get an error from windows saying i have IP adress conflict!!?

Below is my ipconfig details if you need it:

Cheers

Will

  1. Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Will>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Will-Laptop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
    Physical Address. . . . . . . . . : 00-1F-3B-BF-DB-19
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9c1e:58f5:3a42:dc53%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.4(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 21 December 2009 19:25:51
    Lease Expires . . . . . . . . . . : 22 December 2009 19:25:51
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 218111803
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-71-1F-AA-00-1D-09-4A-1C-0D

    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
    Controller
    Physical Address. . . . . . . . . : 00-1D-09-4A-1C-0D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2d6:498:2e94:4321:c48f(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::498:2e94:4321:c48f%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{AE2C205C-AA00-4D43-B5A9-F653E4B36D27}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Will>


My System SpecsSystem Spec
.

21 Dec 2009   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe updating the Netgear DG834G would help.

http://kb.netgear.com/app/answers/de...4G/r_id/100109

Or maybe the Marvel update page will help. These are the ones for Windows 7 and the Marvel 88E8040.

http://www.marvell.com/drivers/drive...o?driverId=207
My System SpecsSystem Spec
21 Dec 2009   #3

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Set all your IP address's manually for all computers including "Subnet Mask" and "DNS" and also power cycle the router.
My System SpecsSystem Spec
.


21 Dec 2009   #4

Windows 8 Pro 9200 x64 w/Media Center
 
 

Check the hardward config to see if the network adapter is allowed to save power, also check that only one router is set to assign addresses...
My System SpecsSystem Spec
Reply

 Router Keeps Dropping Connection




Thread Tools



Similar help and support threads for2: Router Keeps Dropping Connection
Thread Forum
Solved Router keeps dropping internet connection Network & Sharing
Internet Connection Dropping, Probably Router's Fault Network & Sharing
wireless keeps dropping, sometimes taking the router with it Network & Sharing
Solved My connection keeps on dropping. Network & Sharing
Window 7 freezing or dropping router connection. Network & Sharing
NIC Dropping Connection !? Network & Sharing
Dropping Wireless Connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33