Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network connection dies a horrible death

05 Mar 2009   #1
Camineet

Build 7000
 
 
Network connection dies a horrible death

About once every two days, my connection to the internet dies, and won't come back without a System Restore.

I've got two XP machines along with my Windows 7 machine on a D-Link router. About once every two days, my Windows 7 machine just decides that it won't connect to anything on the internet including chat clients. Without refreshing the router, I can still connect with my other two machines, so I know it's not the router. I even do a restart on my Windows 7 machine and it still won't connect. The only thing that works is a System Restore.

Any ideas of what I can repair without having to do a System Restore?


My System SpecsSystem Spec
.
06 Mar 2009   #2
Chappy

Vista Ult 64bit - Windows 7 Ult 7264 64bit
 
 

I had an issue very similar to this one - http://www.sevenforums.com/network-i...able-conn.html (old thread, please don't post to it)
I also posted to the MS W7 Beta board at Connect and was contacted by an MS engineer to run some trace apps they have.
I have been unable to reproduce that horrible litte hiccup since ten so I haven't been able to help them with those traces yet, I'll see if they maybe want to talk with you about this. If they reply back I may PM you for your email addy so I can forward it to them.
My System SpecsSystem Spec
07 Mar 2009   #3
Camineet

Build 7000
 
 

I've found that often only a restart is required rather than a System Restore. The problem has happened about 8 times now - usually once a day. And it has required a restart 6 times and a System Restore twice.

I've uploaded a screenshot of the diagnostic results that Windows 7 performed.

This is such a problem


Attached Images
 
My System SpecsSystem Spec
.

Reply

 Network connection dies a horrible death




Thread Tools




Similar help and support threads
Thread Forum
Yellow Triangle of Death on Internet Connection Icon, What can I do?
*I've bolded the main points for you Good morning everyone! I am currently doing all my schooling online and was supplied with a Lenovo Think Pad laptop that has Windows 7 Pro running. It's been a few months since I had it and it was working perfect at the beginning, but for the last two...
Network & Sharing
LogMeIn performance horrible, even over direct fiber connection
Hi guys, I've been using LogMeIn to administer our office forever now. Well this Monday we finally went from a SOHO aDSL link (absolutely ridiculous), to a full commercial 100mbps fiber link. Now logmein was usable over the aDSL line with minimal eye candy. But with this MASSIVE upgrade, somehow...
Virtualization
Connection dies after some time
Hi I'm having trouble with my internet the past few days, I'm connected to the internet via wifi and after browsing some minutes it will tell me unable to connect (using firefox and other explorers). In order to continue browsing I must refresh the page several times and it will load ...
Network & Sharing
Horrible Seagate Goflex_Home Network Drive.
My experience with this 1TB network drive is about the worst in 25 years of assembling my own PCs. I bought the drive as a solution to back up three PCs on a home wireless network. The one drive would always be available for back up. The drive is bundled with Memeo back up software which...
Hardware & Devices
network adapter gone!? brain teasingly horrible!
so i built this machine a while back and put 7 on it, i thought it'd be nice. it was working fine once i got it all up and running, a little tweak here and there, some bumps in the road, but nothing too major. now recently i moved into a new place, and my computer is right next to the bed, so i've...
Network & Sharing
Wireless connection dies after wake up
Hi, all. New here. Brand new Asus U20A running Windows 7 Ultimate 64-bit. This problem only occurs when the laptop is unplugged from AC power, so far. If I close the lid to hibernate or sleep, my wireless connection will not reconnect upon reopening the lid. I change the Power Saving...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App