Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with the connection


22 Dec 2009   #1

windows 7 Professional build 7600
 
 
Problem with the connection

hi all
i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know
this is the snapshot
see here

http://img686.imageshack.us/img686/1686/capturelj.png

help meeee

and another thing when i create a new connection and when it's says 'test ur connection' it fails but when i connect manually no problem but the icon shows that there is a problem


My System SpecsSystem Spec
.

23 Dec 2009   #2

windows 7 Professional build 7600
 
 

help guys ????????
My System SpecsSystem Spec
23 Dec 2009   #3

windows 7 Professional build 7600
 
 

help ?????????????
My System SpecsSystem Spec
.


23 Dec 2009   #4
aem

Windows 7 Ultimate 64Bit
 
 

I cannot read what is in your image. What is your VPN, do u need to first access the internet then "dial" into your VPN? or is your "VPN" the internet access?
My System SpecsSystem Spec
23 Dec 2009   #5

windows 7 Professional build 7600
 
 

or is your "VPN" the internet access?
yes but i haven't problems it should show to connection the 1st the nework "no internet access "
and the 2nd the 'FAWRI' the name of the ISP "internet access" but now i can't see it that's means there is a problem
My System SpecsSystem Spec
23 Dec 2009   #6
aem

Windows 7 Ultimate 64Bit
 
 

I trust that there is a problem. But i'm having trouble understanding your situation.

Are you connected wireless or cable? nevermind i figured you may have both.

I'm guessing you have one connections which has internet access, and a second which does not. correct?
My System SpecsSystem Spec
23 Dec 2009   #7

windows 7 Professional build 7600
 
 

here's the 2nd photo
My System SpecsSystem Spec
23 Dec 2009   #8

windows 7 Professional build 7600
 
 

Quote   Quote: Originally Posted by aem View Post
I trust that there is a problem. But i'm having trouble understanding your situation.

Are you connected wireless or cable?

cable connection
My System SpecsSystem Spec
23 Dec 2009   #9

windows 7 Professional build 7600
 
 

i'm soory my windows by FRENCH
My System SpecsSystem Spec
23 Dec 2009   #10
aem

Windows 7 Ultimate 64Bit
 
 

Ok so it seems you could have an issue with connecting to your ISP.

Are you using the ISP's DHCP to obtain an IP (auto detect settings)? If so, can you give details of "ipconfig /all"?
My System SpecsSystem Spec
Reply

 Problem with the connection




Thread Tools



Similar help and support threads for2: Problem with the connection
Thread Forum
Is this a problem with my connection? Network & Sharing
LAN connection problem Drivers
Connection problem Network & Sharing
Problem with dsl connection Network & Sharing
Problem with connection Network & Sharing
Connection Problem Network & Sharing
Re-connection problem Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33