Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi connection

06 Mar 2009   #1
MeDuZa

xp
 
 
Wifi connection

My wifi connection has sucked since the day they installed it, but only option unless I go back to dial up or switch back to Hughes net and boy it doesn't take long to exceed 300 MB in a 24 hour period, so Hughes net is OUT.

Anyways, so far I love Windows 7 until I have to deal with restarting my wifi. I liked XP's way of repairing the connection. It was fairly fast and usually helped solve my issues. This thing that 7 and Vista does when it repairs, takes forever and I'm lucky if I have a connection at all after it spends 5 minutes examining my system and in the end I have to unplug the primary router, unplug the power supply for the wifi accelerator, unplug the cable between actual outside wifi antenea and the accelerator box and then plug everything back in.

I guess my question is, is it possible to force windows 7 to do what XP did when repairing my connection?


My System SpecsSystem Spec
.

07 Mar 2009   #2
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Hello Meduza.

To manually do what XP does to repair the connection, do the following:

1. Open Control Panel - Network And Sharing Center - on the left pane click "Manage Wireless Networks", find your wireless network in the list and delete it.

2. Go back to Network And Sharing Center - on the left pane click "Change adapter settings", right click on your wifi connection and select "Disable". Then after 4-5 seconds, right click again and select Enable.

That's the most of it.
My System SpecsSystem Spec
07 Mar 2009   #3
MeDuZa

xp
 
 

Thanks so much will give it a try.
My System SpecsSystem Spec
.


14 Jul 2009   #4
readb2weendalll

windows 7
 
 
wifi is not existent

so i installed windows 7 for my laptop and its great and runs really smoothly and everything, except for 1 problem... I NO LONGER HAVE WIFI!!!...so if someone has the solution to this problem in which will bring my wifi back then that would be awesome.
My System SpecsSystem Spec
14 Jul 2009   #5
Aheaton

Windows 7 RC Build7100
 
 

What are the specs of your laptop?
My System SpecsSystem Spec
14 Jul 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 
wifi lost in win 7

Quote   Quote: Originally Posted by readb2weendalll View Post
so i installed windows 7 for my laptop and its great and runs really smoothly and everything, except for 1 problem... I NO LONGER HAVE WIFI!!!...so if someone has the solution to this problem in which will bring my wifi back then that would be awesome.
Hi and welcome to seven forums

like aheaton said we need everything you know abt your computer and networking (like cable modem router, etc) and if it was a clean install or upgrade.

waiting for info

ken



c
My System SpecsSystem Spec
15 Jul 2009   #7
readb2weendalll

windows 7
 
 

it is a gateway netbook LT30 it has 2gb of ram, amd athalon processor, but im guessing its missing drivers because i went to network controller and it stated that it was missing drivers, but i still dont no what 2 do.
My System SpecsSystem Spec
15 Jul 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 
wifi

Quote   Quote: Originally Posted by readb2weendalll View Post
it is a gateway netbook LT30 it has 2gb of ram, amd athalon processor, but im guessing its missing drivers because i went to network controller and it stated that it was missing drivers, but i still dont no what 2 do.
Ok
Im guessing that since your wifi isn't working you are missing a driver for it. what kind of wireless card do you have?

Ken
My System SpecsSystem Spec
15 Jul 2009   #9
readb2weendalll

windows 7
 
 

where would i check 4 that? srry im not that comp savy.
My System SpecsSystem Spec
16 Jul 2009   #10
mlevy

Windows 7 Home Premium x64
 
 

Searching Gateway's site gets me this Atheros wireless driver for that model netbook. No 64-bit version available from Gateway, only Vista 32-bit so that may be where your problem is. You may be able to visit the Atheros site to get a different version that will work but I'm not sure what model card is in that netbook.
My System SpecsSystem Spec
Reply

 Wifi connection




Thread Tools





Similar help and support threads
Thread Forum
Wireless Connection - WIFI connection not showing up
I have a iMac and I have installed Windows7 using Bootcamp v4.0. When I use the computer on MacOS X I am able to connect to the Wireless Connection named (ORACLE@PG), also when I restart the computer the same connection shows on the boot-loader screen. But when I am on the Windows 7, I am unable...
Network & Sharing
wifi connection to tv
I have just had a new smart tv ,when I try to set the computer on the tv through wifi it is asking loads of imfo the only 2 details I know is the network name , its asking for subnet mask and a couple of other things I don't understand plus how do I find this imfo out ive been to there website but...
Network & Sharing
wifi connection
Hi I have a wifi connection without any protection. now these days i cannot work on it. it tells me that there is not any access on internet. earlier i could work on it. but the line is always without any protection. if you can help me, then please help me. thanks
Network & Sharing
No connection to Wifi automatically
Win 7 Home premium: When I boot into windows, WiFi signal will spin as if it is looking for a site; however it will not connect. It shows a list of Wifi routers . There are three possible connections that I can use and a listing of over a dozen secured routers from ATT and Comcast. I check...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App