Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 internet connection problems!!


24 Dec 2009   #1

win 7
 
 
Win 7 internet connection problems!!

Hi there,

I'm having big problems with my connection and have looked for 3 weeks now and tried all the fixes. Still got this problem with either my adaptor or something!! Someone please help me!!
Iíve installed win 7 64 bit on a formatted hard drive as my only operating system, That is all Iíve done. I can connect to the internet but only get a web page up about 5% of the time. I have tried to ping Google and get a 50 to 75% packet loss. I've looked at the bytes sent and received and I seem to be sending more than receiving!! my router connectivity lights are flashing all the time. I've tried resetting Winsock, ip renew/release, updating drivers and using a fixed ip address. My knowledge is limited about these things and Iíve gone as far as i can with out some help! My network adapter is on an abit quad gt board and i'm using a netgear router. I've also changed my lead to rule this out!! I have 2 other pc's at home, 1 running vista, connects fine and 1 running win 7 (laptop) and this runs fine!!
Please can someone help its driving me mad!!

Many thanks in advanced,

Forgot to say that I have also tried turned all firewalls off as well!!

Chad


My System SpecsSystem Spec
.

24 Dec 2009   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Have you tried to disable ipv6?
Have you updated your routers firmware?
My System SpecsSystem Spec
24 Dec 2009   #3

win 7
 
 

Yes, trird both of them!!
My System SpecsSystem Spec
.


24 Dec 2009   #4
aem

Windows 7 Ultimate 64Bit
 
 

Have you tried updating your devices with the latest drivers?
My System SpecsSystem Spec
24 Dec 2009   #5

win 7
 
 

Yes, mother board and network adaptors.
My System SpecsSystem Spec
24 Dec 2009   #6

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Open your task manager,
Click performance tab,
open resource monitor.
Click network.
Anything using your network will list there, including amounts of information sent and received.

That may help you some.

Just out of curiosity, do you have home group disabled?
My System SpecsSystem Spec
01 Jan 2010   #7

win 7
 
 

Ive checked the resource monitor and nothing seems unuasual except i'm only getting up to 1 on my tcp connections monitor!! It says i have no packet loss but in latency i just have " - "
I don't know if this is my problem or not??
My System SpecsSystem Spec
01 Jan 2010   #8

Windows Se7en Ultimate + Windows XP SP3
 
 

Just for the protocol... You are connecting the pc via cable or wireless ? And did you tried to change the cables??? Try using this pc with other cable.... What about ping losses to the router??? Not google, but your router or any other pc in your local network...
My System SpecsSystem Spec
01 Jan 2010   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

If you want help you need to fill out your system specs and list all the hardware being used to access the internet. List the full router model and version number also please.


It's a fairly easy process to check and see if the hardware is compatible with Windows 7.
My System SpecsSystem Spec
01 Jan 2010   #10

win 7
 
 

It's a cable connection. I've tried a new cable and one from a working pc and still no joy! I've just tried pinging my router (a netgear DG834G v5) a few times and i'm losing 25 to 50% of the packets!! the network adaptor on my motherboard (abit quadGT) is a realtek PCI GBE Family controller. I've managed to get my home page working once, it just loaded up!! i tried to go further and it just told me page cannot be displayed. I'm recieving about the same bytes as i'm sending ! it should be more than that!! this is driving me mad now!!
My System SpecsSystem Spec
Reply

 Win 7 internet connection problems!!




Thread Tools



Similar help and support threads for2: Win 7 internet connection problems!!
Thread Forum
Internet Connection Sharing: Problems Network & Sharing
No internet connection and more problems PLS HELP!! Network & Sharing
Network and Internet connection problems - Please Help Network & Sharing
Internet connection problems Network & Sharing
Wireless Internet Connection Problems Network & Sharing
Problems with Internet connection Network & Sharing
Internet Connection problems Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33