Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network - No Network Access

26 Dec 2009   #1
Harblkips

 
Unidentified Network - No Network Access

For boxing day, I bought myself a new Computer case, a Cooler Master HAF 932. After setting it up and booting my computer, without any problems, my Internet would not work.

I attached the Network & Sharing Centre screen to show you what it says. I've tried many things, switching cables, direct input from modem (I use a router), and all sorts of guides that have similar problems.

If I could get any insight it would be greatly appreciated. Thanks in advance!




Attached Images
 
My System SpecsSystem Spec
26 Dec 2009   #2
Minotar

Windows 7 Ultimate 64bit
 
 

Open Command Promt (Windows Key + R, then type CMD)
Then type IPCONFIG/ALL>Enter
Then copy the info to here
My System SpecsSystem Spec
26 Dec 2009   #3
aem

Windows 7 Ultimate 64Bit
 
 

You get this type of network becos w was unable to fully id your network setup, an ipconfig might tell u what's wrong.
My System SpecsSystem Spec
26 Dec 2009   #4
Harblkips

 

Windows IP Configuration

Host Name . . . . . . . . . . . . : Harblkips-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : phub.net.cable.rogers.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : phub.net.cable.rogers.com
Description . . . . . . . . . . . : D-Link DWA-130 Wireless N USB Adapter(rev.C)
Physical Address. . . . . . . . . : 00-22-B0-74-01-73
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b8cf:2727:cd4a:411c%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : December-26-09 9:03:43 PM
Lease Expires . . . . . . . . . . : December-29-09 9:03:43 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 369107632
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-8D-04-6D-00-21-97-1C-18-B9

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 00-21-97-1C-18-B9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4dd1:db6a:8e88:1eb6%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.30.182(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 234889623
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-8D-04-6D-00-21-97-1C-18-B9

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{44BA74B4-1F49-4850-BC6B-4890DF0C1608}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.phub.net.cable.rogers.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : phub.net.cable.rogers.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Ignore the wireless part, I'm borrowing it from a friend untill mine is fixed.
My System SpecsSystem Spec
26 Dec 2009   #5
aem

Windows 7 Ultimate 64Bit
 
 

From that it doesnt look like much wrong with your wireless connection, however I'm not a fan of a 0 in an IP address. I'm not sure if 255.255.255.0 can go with that IP. If someone else can confirm that they have similar setting than i rest my case.
My System SpecsSystem Spec
26 Dec 2009   #6
Harblkips

 

Quote   Quote: Originally Posted by Harblkips View Post


Ignore the wireless part, I'm borrowing it from a friend untill mine is fixed.
Just thought I'd point this out again, I don't mean to come off as a dick. I probably will.
My System SpecsSystem Spec
26 Dec 2009   #7
aem

Windows 7 Ultimate 64Bit
 
 

Well then your LAN connection says alot. No Degault gateway, matter of fact you don't even have tcp/ip setup for ipv4. Can i get you to disabled Ipv6.
Is your setup set to auto detect IP?
My System SpecsSystem Spec
26 Dec 2009   #8
Harblkips

 

I'm pretty sure its set up to auto-connect, and to disable IPv6 I go to Local Area Connection Properties and uncheck the box, right?
My System SpecsSystem Spec
26 Dec 2009   #9
Minotar

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Harblkips View Post
I'm pretty sure its set up to auto-connect, and to disable IPv6 I go to Local Area Connection Properties and uncheck the box, right?
Correct.
Or go to the Change Adaptor Settings in the top right of the Network and Sharing Centre>RT Click Adaptor >properties.

Go to Control panel>Large Icon View>admin Tools (Top)> Component Services>Local Services(top right) and disable bonjour,this helped others
My System SpecsSystem Spec
26 Dec 2009   #10
Harblkips

 

I read the bonjour thing on a few threads, and I removed it all together. But still nothing.
My System SpecsSystem Spec
Reply

 Unidentified Network - No Network Access




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App