Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network cable unplugged


29 Dec 2009   #11

windows 7
 
 

windows doesn't prompt for any new network when connected to the router (i replaced the network cable with one i was sure off did work). I did as you sad, i reinstalled the adapter and restarted but still got no network prompt. I only get a network prompt if connected directly to the modem (and then i still can't go on the internet).
yesterday, when reinstalling the adapter windows would crash (every time) and turn off, so i had to reinstall windows 7, but I don't think this would have anything to do with me not getting internet.

My System SpecsSystem Spec
.

29 Dec 2009   #12
aem

Windows 7 Ultimate 64Bit
 
 

Is your router wired connection to modem?
My System SpecsSystem Spec
29 Dec 2009   #13

windows 7
 
 

yes, everything is wired
My System SpecsSystem Spec
.


29 Dec 2009   #14

Windows 7 Ultimate 32 bit
 
 
Try Another Computer

Do you have another computer you can test the modem and router with also remember you need to restart you can't just plug and unplug cables when switching between the modem and router you need to restart all device and let new IP's be handed out.
My System SpecsSystem Spec
29 Dec 2009   #15
aem

Windows 7 Ultimate 64Bit
 
 

Are you able to tap into your router's control panel and have a look how it is setup, was it

Auto Detect - DHCP
PPPoE
Static IP?
My System SpecsSystem Spec
29 Dec 2009   #16

windows 7
 
 

all other computers run on xp and work fine (mine did too on xp), when switching, i did not restart the modem, going to try that.
Oh and also, no lights are burning on the router (at least those that the windows 7 comp is related to)
My System SpecsSystem Spec
29 Dec 2009   #17

Windows 7 Ultimate 32 bit
 
 
Dead Port

Quote   Quote: Originally Posted by axeowner View Post
all other computers run on xp and work fine (mine did too on xp), when switching, i did not restart the modem, going to try that.
Oh and also, no lights are burning on the router (at least those that the windows 7 comp is related to)
Ok that sounds like a bad port on the router
My System SpecsSystem Spec
29 Dec 2009   #18

windows 7
 
 

Auto Detect - DHCP yes
PPPoE (can't find that, don't know really what it is)
Static IP? yes a static internet IP

same problem when changing ports
My System SpecsSystem Spec
29 Dec 2009   #19

Windows 7 Ultimate 32 bit
 
 
Restart All

Restart the modem and computer both
My System SpecsSystem Spec
29 Dec 2009   #20

Windows 7 Ultimate 32 bit
 
 
Weird

If everything is working with your XP machines and was working untill you installed windows 7 the settings in router won't matter the problem is with that machine.
My System SpecsSystem Spec
Reply

 Network cable unplugged




Thread Tools



Similar help and support threads for2: Network cable unplugged
Thread Forum
Solved Another network cable unplugged Network & Sharing
Solved Network cable unplugged Network & Sharing
A Network cable is Unplugged... XP w/SP3!!! Network & Sharing
Network Cable Unplugged error: cable is plugged in Network & Sharing
Network Cable is unplugged Network & Sharing
Network cable unplugged message when using ethernet cable Network & Sharing
Network cable unplugged Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33