Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Network cable unplugged

28 Dec 2009   #1

windows 7
 
 
Network cable unplugged

hello,

I installed Windows 7 (x86) today, but have found some trouble with getting a Internet Connection.

I'm using a dc-202 router. Windows doesn't detect any connections, and when going to network connections it says: Local area connections ; network cable unplugged (tho the cable IS plugged in, and my driver is up to date). My ethernet card is a VIA Rhine II compatible fast ethernet adapter.

I already tried to reinstal windows and to skip the router, and just connect directly to the Modem. Even then, I get an error stating: unidentified network. So when i go trough the router, i can't see any connections, when i go directly trough the modem i do get a network, altough i cannot connect to the Internet). I can't go on the Internet either way.

I hope this is enaugh information, otherwise i have some typing to do (cant post on my own computer, or use LAN)

My System SpecsSystem Spec
.

28 Dec 2009   #2

 

Does device manager report the adapter is fully functional?
My System SpecsSystem Spec
28 Dec 2009   #3

 

is the netcard detected at all?
My System SpecsSystem Spec
.


28 Dec 2009   #4

Windows 7 Ultimate 32 bit
 
 
Try This

Ok try this:

1. shut off your pc
2. unplug power to your modem
3. unplug power to your router

Now:

1. plug power back into the modem
2. plug power back into the router
3. turn on your pc
My System SpecsSystem Spec
28 Dec 2009   #5

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by axeowner View Post
hello,

I installed Windows 7 (x86) today, but have found some trouble with getting a Internet Connection.

I'm using a dc-202 router. Windows doesn't detect any connections, and when going to network connections it says: Local area connections ; network cable unplugged (tho the cable IS plugged in, and my driver is up to date). My ethernet card is a VIA Rhine II compatible fast ethernet adapter.

I already tried to reinstal windows and to skip the router, and just connect directly to the Modem. Even then, I get an error stating: unidentified network. So when i go trough the router, i can't see any connections, when i go directly trough the modem i do get a network, altough i cannot connect to the Internet). I can't go on the Internet either way.

I hope this is enaugh information, otherwise i have some typing to do (cant post on my own computer, or use LAN)
Your router is an older model and it also shows no Windows 7 support from what I could read about it. Also your VIA Rhine II compatible fast ethernet adapter has no Windows 7 compatablity updates. Between the two incompatibles you don't have much chance of getting anything to work. I can only recommend that you purchase a Windows 7 compatible router and network adaptor if you want the problem to be resolved.
My System SpecsSystem Spec
28 Dec 2009   #6
aem

Windows 7 Ultimate 64Bit
 
 

You get it saying uplugged, cos either the port is not function or the cable is not correct. Roughly speaking.
My System SpecsSystem Spec
29 Dec 2009   #7

windows 7
 
 

The Netcard is fully functioning, and the adapter is working fully functional according to the device manager.

@chev65
I think you're right, time to upgrade the router and the adapter (they're getting old)


thanks for the help , I think that will fix it
My System SpecsSystem Spec
29 Dec 2009   #8

Windows 7 Ultimate 32 bit
 
 
Not The Problem

The card and router are not your problem I would replace the network cable itself and uninstall the adapter via device manager restart the computer and let Windows redetect it and see what happens if Windows prompts you about a new network detected set it to home.
My System SpecsSystem Spec
29 Dec 2009   #9
aem

Windows 7 Ultimate 64Bit
 
 

Just by plugging in a cable if it's a right one RJ45 - Cat5 of 6 (from one machine to another, doesnt matter of the other is turned off) your LAN network connection, will be changed from "Network cable unplugged" to "Unidentified network". If not then it's either cable or port issue.
My System SpecsSystem Spec
29 Dec 2009   #10

Windows 7 Ultimate 32 bit
 
 
More Info

are you using a PCI network adapter on a motherboard that has a built in ethernet port?
My System SpecsSystem Spec
Reply

 Network cable unplugged





Thread Tools



Similar help and support threads for2: Network cable unplugged
Thread Forum
Solved Another network cable unplugged Network & Sharing
Solved Network cable unplugged Network & Sharing
A Network cable is Unplugged... XP w/SP3!!! Network & Sharing
Network Cable Unplugged error: cable is plugged in Network & Sharing
Network Cable is unplugged Network & Sharing
Network cable unplugged message when using ethernet cable Network & Sharing
Network cable unplugged Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33