Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection problems

29 Dec 2009   #1
Sterling

Windows / 32 bit final
 
 
Connection problems

Well the problem is that i can not connect to an internet. It says
there is no connection available...
When i try to detect what is the problem:

Windows network diagnostics
Thw ''Local area connection'' is experiencing driver or hardwer
related problems..

Problems found:
The ''Local area connection'' adapter is not working properly - Detected

When i go on detection details:

Details about network adapter diagnosis:
Description................Atheros L2 fast ethernet 10/100 base - T controller
Manufacturer..............Atheros
Provider.....................Microsoft
Version......................2.6.7.23

- and some other stuff that i belive are irrelevant.

When I go to RUN , write cmd, and ping 192.168.1.1
it says:

Pinging 192.168.1.1 with 32 bytes of data

Ping: transmit failed. General failure.
Ping: transmit failed. General failure.
Ping: transmit failed. General failure.
Ping: transmit failed. General failure.

Sent = 4, Recived = 0, Lost = 4 (100%)

My internet service provider says that it must have been something
with my windows.
I am using wierd connection, and every cabel is plugged in...It all
worked perfectly on Windows XP (service pack 3)
I am using 32-bit Windows 7 final, with proper serial code.


My system configuration is as following:

Processor: Pentium Dual-core CPU E5200 @ 2.50 GHz 2.50 GHz
Installed memory (RAM): 2,00 GB

Device manager:
Network adapters:
Atheros L2 fast ethernet 10/100 base -t controller - this driver
is working properly
Other devices
Unknown device - the driver for this device are not installed (code 28)
USB network interface - the driver for this device are not
installed (code 28)

If you will need any more additional informations about my machine message me on

Thank you.


My System SpecsSystem Spec
29 Dec 2009   #2
computersplus

Windows 7 Ultimate 32 bit
 
 
Uninstall

Uninstall the the adapter form device manager and reboot and let windows redetect and reinstall the adapter
My System SpecsSystem Spec
29 Dec 2009   #3
Sterling

Windows / 32 bit final
 
 

Quote   Quote: Originally Posted by computersplus View Post
Uninstall the the adapter form device manager and reboot and let windows redetect and reinstall the adapter
So basically i should uninsall my network adapter driver, reboot and my windows should be able to detect my missing driver and installed it on his own?

Well i guess that would help if i had a connection on going so he can download the missing driver...but the trickey part is that driver that probably is not working properly is that for internet, so is it possible for him to download and install that driver on his own?
My System SpecsSystem Spec
29 Dec 2009   #4
computersplus

Windows 7 Ultimate 32 bit
 
 
Upgrade Issue

This issue was caused by the upgrade if the adapter is not working properly I would uninstall it and reinstall windows may do it on it's own or you may have to download the right driver for windows 7 and that machine
My System SpecsSystem Spec
29 Dec 2009   #5
computersplus

Windows 7 Ultimate 32 bit
 
 
Model

post the make and model of the computer itself also so we will be better able to help you
My System SpecsSystem Spec
Reply

 Connection problems




Thread Tools





Similar help and support threads
Thread Forum
Connection problems
I'm having trouble staying on line. The problem started a couple of days ago. I connect with a broadband dongle. Sometimes it's disconnecting me after a couple of minutes - other times I'm OK for a couple of hours. No problem getting back on-line - only takes a minute, but it's damned...
Network & Sharing
Connection problems
I have been having problems with my mobile broadband connection for some time and have ran out of ideas on what it can be.I am currently using three network and use a huawei ZTE dongle.I dont use the three connection screen to connect to the internet as it takes so long its amazing so i use the...
Network & Sharing
Connection problems
hey guys, I am a new member here...I gotta admit, I find this web TRULY USEFUL :) I am running Win7 coz my Compaq didn't let me install XP :( Currently I have 2 problems with my Win7 and I make 2 threads for them. First is about connection. It seems that I have a prob with ad-hoc network (comp to...
Network & Sharing
Connection problems
Hi My broadband is working ok, can browse the internet without any problems but when my software tries to update, ie norton, adobe flashplayer, it keeps failing as it says I am not connected to the internet but but my connection is showing as connected and I can still browse the internet? hope...
Network & Sharing
Connection Problems
I recently upgraded to 7 from Vista, and ever since I've had internet connection problems nonstop. My system specs are: System Manufacturer/Model Number: HP-Pavilion/KT372AA-A2L a6518f OS: Windows 7 Home Premuim (student upgrade from Vista Home Premuim) CPU: AMD Athlon(tm) 64 X2 Dual Core...
Network & Sharing
Yay more connection problems
I can't work this one out. I randomly lose connection, the little wifi icon is still there with 2 out of the 5 bars, but i have no connection and the little widget thing says i dont. I had a tinker with the device manager and found that the problem was the (wpn111) driver was already loaded and...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App